Solved: New Medion MD8828 PC faults VISTA Home premium

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

canmal1

Thread Starter
Joined
Apr 6, 2008
Messages
2
Hi my first posting on Techguy
My problem has arisen since I Bought this new PC. I then tried to copy my old PC stuff across Documents etc (XP).
Vista on new PC kept sending out warning or should I say the pre loaded Bullguard AV software that this or that file need authority etc

So I delayed using Medion PC as main PC until all I felt all OK, BUT having taken the courage to start it with a Vista sys I am unsure of. I have possibly created a fault through error, whereby numerous system faults are happening

1) I tried to be going through "change and remove programme" to remove the annoying trial (60 day) MS Office 2007 since then I have ended up with all sorts of security issue problems

I use
Mozilla Firefox 2 for browser
Thunderbird for Email
Adobe reader 8

All these programmes are now faulty and even when I follow what they request me to do even uninstalling and reinstalls does not cure

If I try to scan my PC it always returns a cannot complete "this or that"

EG
cannot complete this install
"createProcess fail code 740"
The requested operation requires elevation

Is it possible to reinstall the startup program and Vista OP over the original copy?

So at present I am having to run both PC independantly so that I can get thing from web or whereever to get this problem sorted and receive emails ect
 
Joined
May 12, 2007
Messages
2,487
What exactly did you try to copy over? If it was programs, then just copying th folder wont do it. It needs a full install including registry entries, and as XP and Vista have different types, you cant copy one to the other generally. If this is the case, that is why you cant uninstall tem, as tey havent been insalled. A bit more info will help tracking it down :)
 

canmal1

Thread Starter
Joined
Apr 6, 2008
Messages
2
Hi Gulo
Everything was working OK until I then was nearing the end of the Trial microsoft office which kept hijacking anythink that came in eg word document and then kept decreasing the uses of Office trial I don't use office ( to tight to pay $$$) and use openOfffice after then removing the trial package by what I thought the safest way then I had problems that persist
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top