1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: New Okidata 320 Turbo

Discussion in 'Windows XP' started by svelay1983, Feb 14, 2005.

Thread Status:
Not open for further replies.
  1. svelay1983

    svelay1983 Thread Starter

    Joined:
    Dec 13, 2004
    Messages:
    197
    Just bought a brand new Okidata 320 Turbo to replace another one we had. I'm pretty sure I took all the styrofoam out, but maybe not. Whenever we went to print on 4-ply the first page has no ink on it. The other three carbonless copys are fine. (You can tell that it printed, but no ink was on the 1st page.) Changed the print gap, but no luck. Going to try diff. drivers, but not sure if that is the problem. If anyone has a clue msg. back. Hmm...maybe printhead, :confused: I'm clueless at his point.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/330507

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice