1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: No audio device

Discussion in 'Hardware' started by Phoebek, Jul 9, 2007.

Thread Status:
Not open for further replies.
  1. Phoebek

    Phoebek Thread Starter

    Joined:
    Jul 7, 2007
    Messages:
    5
    Installed a new hard drive (thanks to those who advised me to do so). Reinstalled Windows XP and all the other discs that came with the computer. I got e-mail and internet access back, reinstalled my printer, and thought things were going well until I downloaded itunes and got a message that there was a problem with my audio configuration. There is indeed: I can't get any sound out of my speakers. . .I think they're plugged in properly (to power supply, each other, and the green plug on the back of the computer), but when I go into sounds, etc. on the control panel, it tells me that there's "no audio device." Any suggestions as to how to proceed?
     
  2. Phoebek

    Phoebek Thread Starter

    Joined:
    Jul 7, 2007
    Messages:
    5
    I downloaded the driver from the Dell site. So far, so good. . .
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593730

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice