Solved: No audio output device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Airmiles

Thread Starter
Joined
May 13, 2007
Messages
419
Can someone please help? I was connecting my laptop to my new TV by HDMI cable and I was only getting sound through my laptop and not the TV. I stupidly read on the internet that if you disabled your sound on laptop that you would get sound on the TV. Howver, no sound came from the TV and now I have no sound on my laptop either. My laptop sound now has a red 'X' next to it and it says "No audio output device" when you go over the top of it. I am not sure what to so. I have tried to do the recommended advice that I found on the internet, but nothing works. Please can someone help me. I know it is unlikely anyone can help today considering it is New Year's Eve, but if anyone can help as soon as possible it would be much appreciated. My laptop is a Dell Inspiron 1525 and has Vista on it.

Kind regards.
 

Airmiles

Thread Starter
Joined
May 13, 2007
Messages
419
Yes that did not work. The audio driver had just completely disappeared. However I went to the Dell support page and have downloaded the audio driver again and it seems to have solved the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top