Solved: No bootable device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wonderdog79

Thread Starter
Joined
Dec 3, 2011
Messages
2
i am working on a computer that appeared to of had a hard drive failure. i was getting the errors
PXE-E61 Media test failure, check cable
PXE-MOF Exiting intel boot agen

I saw in some of the other forums similar issues. i checked all the cables, bought a new hard drive (sata), and disabled the network boot option in bios. now when i try to start the computer up it states no bootable device -- insert boot disk and press any key

I have a boot disk in the dvd rom and it still doesnt find it. the bios does show the dvd rom, dvd burner, and the hard drive.

if this was a hard drive issue i would have thought the new hard drive would solve the problem and the boot disk would be found. i am at a loss. any ideas?
 

wonderdog79

Thread Starter
Joined
Dec 3, 2011
Messages
2
ok so i found out my problem. i decided not to read my disk. i was using microsoft office install disk instead of windows xp install disk.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top