1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: No cursor on Win ME laptop

Discussion in 'DOS/Other' started by larryjiji, Jul 3, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. larryjiji

    larryjiji Thread Starter

    Joined:
    Jul 3, 2012
    Messages:
    8
    A friend brought his old machine running Win ME for me to "get it working again!" Found the BIOS needed resetting to boot on HD. Attempting to clean it up I reset 16-bit color display to 32-bit and when it re-booted I found no cursor. Track-point does not work, nor does a USB-connected mouse. I can use arrow keys to move around and have been able to open the Display function in Control Panel. However, since the click button on the computer does not work, cannot re-open Display Setting tab to reset back to 16-bit color.

    Computer specs: IBM ThinkPad, Model 1161, Japanese version Win ME; 128Mb RAM.

    Any help will be appreciated -
     
  2. leroys1000

    leroys1000 Banned

    Joined:
    Aug 15, 2007
    Messages:
    6,319
    Can you tap F8 before windows starts to boot and get in safe mode?
    If so,try uninstalling the mouse from device manager,reboot and let
    windows redect it.
    Maybe that will bring it back up.
     
  3. larryjiji

    larryjiji Thread Starter

    Joined:
    Jul 3, 2012
    Messages:
    8
    leroys1000 - I cannot open the Win ME in Safe Mode, using F8 or F11. Do you know another method of open this machine in Safe Mode? Or do you have an suggestion to get this computer back to normal bootup? I do not have any CDs for this computer. Any help with this problem will be greatly appreciated - - -
     
  4. larryjiji

    larryjiji Thread Starter

    Joined:
    Jul 3, 2012
    Messages:
    8
    leroys1000 - I just posted a message.
     
  5. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,731
    Apparently you like getting spam. Do you realize that their are bots that scour the internet looking for email addresses.

    We do not help people over email. All help will be posted to the forums. Please edit your post and remove your email address.
     
  6. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    67,497
    heyya larryjiji, as Squashman pointed out, posting your email on an open board is an excellent way to get signed up for spambots, and as such, I've removed it.

    thanks,

    v
     
  7. larryjiji

    larryjiji Thread Starter

    Joined:
    Jul 3, 2012
    Messages:
    8
    New to using forums, I owe those that altered my posting to save me from the "Bot Monster." Really, many thanks - - -
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1059583