1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] No email

Discussion in 'Networking' started by mad1, Feb 16, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. mad1

    mad1 Thread Starter

    Joined:
    Dec 30, 2002
    Messages:
    22
    I Recently purchased Netgear router RP614 with Freedom firewall. I can access the interent but not Outlook Express. The error is: The host 'shawmail' could not be found. Please verify that you have entered the server name correctly. Account: 'mail', Server: 'xxxxxxx', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D. When I disconnect from the router and back directly to the server I can access the interent and send and receive email. I contacted Freedom and checked a few things. They said the problem is with the router. Netgear says to change my IP addresses. That's where my problem is. Can you help me find the right IP addresses and place them in the right location. I have windows xp. I have another computer connected to the router. It has windows 98 and no problem.
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Go to tools, accounts, servers (in Outlook Express) === do things look the same there as on the working computer?
     
  3. mad1

    mad1 Thread Starter

    Joined:
    Dec 30, 2002
    Messages:
    22
    Sorry, the other computer doesn't work either when connected through the router. The two computers have same settings.
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Are you sure the settings are how they should be for your provider? What does it say under the server info?
     
  5. mad1

    mad1 Thread Starter

    Joined:
    Dec 30, 2002
    Messages:
    22
    The settings work when I'm not connected to the router. Under servers : Incoming mail server: pop3
    Incoming mail(pop3): shawmail
    Outgoing Mail (smtp): shawmail
    It's the same for both computer
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
  7. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,276
    First Name:
    Mike
    Get connected to the Internet again without the router. Go to Start > Run and type "command" (or "cmd" for Windows XP or 2000). Click OK. Type "ping shawmail" and press Enter. It should return with four replies. Write down the number that those replies are from (For example, 24.137.3.11). Then, try putting that number in for both your POP3 and SMTP servers (instead of shawmail) and try checking your mail... Then come back here and let us know what happened! If it doesn't work, let us know what that number is.
     
  8. mad1

    mad1 Thread Starter

    Joined:
    Dec 30, 2002
    Messages:
    22
    Got the IPs and entered them in. Everything works. Thanks a million Guys.
    Murray
     
  9. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Wow! A solved by TechGuy!
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/119151

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice