Solved: No hard disk device drivers found VISTA INSTALLATION!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Muffy7

Thread Starter
Joined
Apr 13, 2005
Messages
306
When i try to install Vista Ultimate onto my friend's computer... it says "Device drivers not found" when you would usually select the hard drive for partitioning and formatting. Instead nothing is shown in the box and it just has an option to "load drivers" "rescan" or "quit" and i can't figure out what to do?!

He has a Compaq Presario SR5152NX Desktop PC
The hard drive is a Seagate barracuda

i can't for the life of me figure this out!
 

Muffy7

Thread Starter
Joined
Apr 13, 2005
Messages
306
Yeah i tried all that and no success with that method.

However, i did find one way to make it work!

I used DBAN's (Darik's boot and nuke) to completely wipe the OEM manufactured hard drive.. it opened up the disk and i was able to install vista!


:]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top