1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: no internet-on one of my networked computers

Discussion in 'Networking' started by tatta5, Mar 29, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. tatta5

    tatta5 Thread Starter

    Joined:
    Feb 11, 2005
    Messages:
    30
    Hi--i have a high speed internet service thru a local cable provider, we have 3 computers networked together, on one of them i cannot access the internet at all, on the other 2 i can? the problem computer is running on windows 98, and i have to assume that this is a ethernet problem? I am using a router as well for all three computers, it's a LINKSYS cable/dsl router---?
    Can anyone help? also---when i usually turn on my computer, the microsoft network box usually comes up and i have to click ok and windows proceeds to load, but when i turn on my computer, that network box doesnt even come up anymore--it just loads directly to the windows desktop? I also looked under my system properties and went into device manager and i noticed that there is a yellow ? mark on other devices, and when i click on the + sign to drop down the other devices, it shows PCI ethernet controller, saying the driver needs to be re-installed, which i cant because when i try to, it says, windows was unable to locate drivers? any suggestions?
    tatta5
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You need to find the driver that matches the NIC in the machine and install it, that's the first step to getting back onto the network. The reason you don't see the Microsoft Networking logon anymore is because without the NIC you don't have a network! :)
     
  3. tatta5

    tatta5 Thread Starter

    Joined:
    Feb 11, 2005
    Messages:
    30
    ok--i found out that my computers are NOT networked together? I will look into the NIC card thing now, and let you know what happens---whats funny is, that i started my comp up previouslt that same day and no problems and shut down with no problems. then when i went to start up the comp later, i noticed that microsoft box was gone?

    thanks for the info---tatta5
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/347265