1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: No Internet ????

Discussion in 'Hardware' started by Noyb, Apr 30, 2010.

Thread Status:
Not open for further replies.
  1. Noyb

    Noyb Trusted Advisor Spam Fighter Thread Starter

    Joined:
    May 25, 2005
    Messages:
    21,003
    First Name:
    Jay
    My main computer is working fine thru my router.

    My Play computer .. HPd4996t will not connect to the internet this morning.
    I have several HDDs (5) .. with various systems, all know to be in working condition when last used.
    Tried 3 of them .. all have the same problem.
    Tried different Ethernet cables to the router .. and different ports .. same problem.

    Anything else I can Try/Test ??

    Have I lost a Mobo ??
    I wonder if an Ethernet card will be a workaround fix ??
     
  2. Noyb

    Noyb Trusted Advisor Spam Fighter Thread Starter

    Joined:
    May 25, 2005
    Messages:
    21,003
    First Name:
    Jay
    Solved .. I think ??
    I replaced the d4996t with an older backup computer .. It had the same problem.
    Did a master reset on the Router - Modem .. It's working now.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920189

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice