[SOLVED] no monitor

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bigh47

Thread Starter
Joined
Dec 8, 2001
Messages
1,091
I have recently got a second user 17"svga monitor. After connecting to my pc there is picture during bios phase but as soon as win 98 should start the monitor indicator goes from green to orange!(standby?)
The monitor is ok on another pc running win 95.
My machine is p111 650 with sparkle nvidia graphics accelerator.
My 15" svga works fine.
Any ideas

Thanks to whoever for thinking of me as a junior guess i filled the registration form wrong.
 
Joined
Dec 2, 1999
Messages
12,041
Couple things

You may want to check the manufacturers site for windows drivers for the monitor.

Other thing would be to remove your current monitor in device manager, then shutdown, change the monitors out, reboot, and hopefully windows will recognize the new one and install the correct drivers
 

bigh47

Thread Starter
Joined
Dec 8, 2001
Messages
1,091
After re setting page size to 640x480 and removing graphics driver. On restart plug and play re installed driver and all was fine.
I had also got latest driver from manufacturers web site. :) Howard :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top