Solved: No Network Connection Option In Safe mode XP Home

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,054
As soon as you press the power button to start the computer, keep tapping the F8 key until the menu options window appears.

"Safe Mode With Networking" should be one of the choices.

-------------------------------------------------------------
 

goldietooth

Thread Starter
Joined
Jan 12, 2013
Messages
3
Thanks for your suggestion, I do that and get safe mode but no option of safe mode with networking
 

goldietooth

Thread Starter
Joined
Jan 12, 2013
Messages
3
I found an old thread that explained how to add safe mode to the start up menu by changing the settings,
now on start up i get the option of win xp or tech guys , i select win xp, then I press F8 and get the option of safe mode with networking
Long winded but at least now i know I can access it when needed
Thanks again.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,054
Glad you got it resolved. (y)

-----------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top