Solved: No "Sharing" tab in wireless network connection properties

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jonb02537

Thread Starter
Joined
Sep 28, 2008
Messages
3
I'm trying to connect my Xbox 360 to my laptop, using Vista, and there is no "sharing"d tab to allow ICS, so It always fails the IP address test. I've tried every site and googled it multiple times but still haven't gotten a solution.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,961
With both connections active please show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Actually, I'd bridge the two connections instead of using ICS anyway.
 

jonb02537

Thread Starter
Joined
Sep 28, 2008
Messages
3
Alright, here are the results from my IPCONFIG/ALL

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Jon>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Barrett
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-22-69-76-AA-50
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c8a1:5491:e9eb:ff6a%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, September 28, 2008 7:52:35 PM
Lease Expires . . . . . . . . . . : Monday, September 28, 2009 7:52:35 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 201335401
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-49-9E-0C-00-21-9B-E6-8B-6E

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-21-9B-E6-8B-6E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:204f:3eda:3f57:fdfc(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::204f:3eda:3f57:fdfc%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Jon>
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
I think I'd make some changes here to maximize the probability that you won't run into issues, also consider my recommendation for bridging the connections.


Changes that may help to increase the compatibility of Vista with older networking devices:



Disable the IP Helper service:

1. Hold the Windows key and type R, enter "services.msc" (without the quotes) and press Enter
2. Scroll down to the IP Helper service, right click on it and select Properties
3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
4. Then click on "Stop" to stop the service from running in the current session
5. Click OK to exit the dialog



Disable IPv6:

1. Hold the Windows key and type R, enter "ncpa.cpl" (without the quotes) and press Enter
2. Right click on each network connection and select "Properties"
3. Remove the checkmark from the box next to "Internet Protocol Version 6 (TCP/IPv6)
4. Click OK to exit the dialog

NOTE: You should do this for each network connection.



Disable the DHCP Broadcast Flag:

Link: http://support.microsoft.com/default.aspx/kb/928233
  1. Hold the Windows key and type R, enter regedit and press Enter.
  2. Locate and then click the following registry subkey:
  3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
  4. In this registry path, click the (GUID) subkey to be updated.
  5. If the key DhcpConnForceBroadcastFlag does not exist, use the Edit menu, point to New, and then click DWORD (32-bit) Value. In the New Value #1 box, type DhcpConnForceBroadcastFlag, and then press ENTER. If the key exists, skip this step.
  6. Right-click DhcpConnForceBroadcastFlag, and then click Modify.
  7. In the Value data box, type 0, and then click OK.
  8. Close Registry Editor.
NOTE: You should do this for each and every GUID subkey.
NOTE2: (GUID) is a mnemonic for the individual subkeys, the actual text "GUID" does not appaer.




The only program I'm aware of that currently relies on IPv6 is the new Windows Meeting Space. The first 2 changes will cause that program not to work - but will leave all of your normal (IPv4) connections unaffected. If it causes problems that you can't overcome, simply revert back to the original settings.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,961
Your ethernet connection is disconnected. Are you using a cross-over cable? Do the ethernet LEDs light?

As JohnWill said, bridging will probably work better than ICS. But either way you want to get the ethernet connection working first.
 

jonb02537

Thread Starter
Joined
Sep 28, 2008
Messages
3
You know I found a careless mistake that I overlooked earlier and thought nothing of until I looked at it again. I enabled ICS for my Xbox 360 connection, leaving no possibility of sharing my wireless connection. I'm really sorry about this. It was just human error which made me waste your guys' time. Again, apologies.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
You can mark your own threads solved using the
button at the top of the first page of the thread in the upper left corner.
©
:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top