1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: No Sound (Except 5.1?)

Discussion in 'Windows 7' started by DEFECTiON, Jan 2, 2013.

Thread Status:
Not open for further replies.
  1. DEFECTiON

    DEFECTiON Thread Starter

    Joined:
    May 31, 2004
    Messages:
    114
    I've got a fairly new HTPC, which I mainly use for XBMC. I wanted to watch some videos via Flash player this evening and I immediately hit a brick wall as there was no sound. I found it odd, so tried to play a music file that I know normally works to see if it was just Chrome that was causing it and that has no sound either.

    All of my content within XBMC is 5.1, and that plays absolutely fine.

    If I go to 'Sound' within Windows I can see that the sound bar is going up and down to say that sound should be playing, however my speakers aren't picking it up.

    Just to clarify I've tried:
    An MP3
    Flash
    A music video

    I have tried using both HDMI and Optical out but again it doesn't seem to want to know unless it's 5.1!

    All 3 are working fine on my normal PC, none are working on the HTPC.

    Any clues guys?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1083422

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice