1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: No sound from 'Line in' devices or 'microphone'

Discussion in 'Multimedia' started by joyof60, Apr 13, 2008.

Thread Status:
Not open for further replies.
  1. joyof60

    joyof60 Thread Starter

    Joined:
    Nov 26, 2007
    Messages:
    446
    Years ago i did alot of audio editing. Today while trying to clean up a friends demo with the software I have I found that I cannot recieve the audio through my line in (turtle beach video advantage) or either by plugging straight through my 'mic' in direct into the back of the motherboard. from sound devices from the control panel all seems to be well.."device is working properly" as well as "use this device" on all that I am trying. Any Ideas as to what I am overlooking? Advanced settings through audio mute is not on and devices are enabled. Audio files already on my hared drive play fine as well as CD's and DVD's. any suggestions are greatly appreceated. :confused:
     
  2. joyof60

    joyof60 Thread Starter

    Joined:
    Nov 26, 2007
    Messages:
    446
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/703181

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice