Solved: No sound in IE or Firefox

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Vienna

Thread Starter
Joined
Oct 8, 2008
Messages
3
Hi,

I'm completely flummoxed by the fact that I cannot play any sound 'in the internet', for example when using sites such as Youtube or Tumblr etc. The video will play fine but there is no sound at all. I can download music through iTunes etc and it'll play fine but when I try and play music/videos online - nada, zilch, zippo. Even using the Realplayer download feature on Youtube won't work. :confused:

I've tried using IE and Firefox, I've checked all the stuff in Advanced Settings is checked, I've tried resetting everything and STILL nothing. :mad:

Up until about 4 months ago it worked fine - I think the problems started when I tried to update Realplayer or Flash Player.

Any recommendations would be very welcome!

Vie x

OS: Windows Vista Home Premium
Laptop: Toshiba Equium A200
Internet security: Kaspersky/Spybot/Windows Defender
IE and Firefox
 

Vienna

Thread Starter
Joined
Oct 8, 2008
Messages
3
Bumpity bump bump!

Please help if you can, I'd be really grateful!
 
Joined
Oct 10, 2008
Messages
34
Try running a selective startup from your msconfig. Start - Run / Search - msconfig - <enter>
This will bring up your System Configuration Utility.

Click on the startup tab and choose "Disable all". Apply and OK, restart is required.
Click ok on the message when you reboot.
Attempt your connection and check sound again.
If it is fixed, some startup app is affecting you, and you should re-enable them a few at a time to figure out which program is the culprit.
If not, go back into msconfig and re-check the "Normal Startup" box, under the General tab, and click ok to restart again back in normal mode.

If you are using IE, you could try running with "No Add-On's". This is an option that you can select by doing so:
Click Start -> All Programs -> Accessories -> System Tools, and then click Internet Explorer (No Add-ons).
If your problem stop's with just this, you should determine which add on is the cause, by re-enabling them one at a time.

If you are using Firefox:
In Windows, click Start, open the All Programs list, and navigate to the Mozilla Firefox folder. In the Mozilla Firefox folder, select Mozilla Firefox (Safe Mode). There are options there for reseting/ and disabling your add-on's specifically.

Another bit of info is to check to make sure you have all of the latest codec's for playing video/audio. Here is a link to a good pack of codec's:
http://www.free-codecs.com/download/K_Lite_Mega_Codec_Pack.htm
 

Vienna

Thread Starter
Joined
Oct 8, 2008
Messages
3
I did the thing with Firefox and the Add-ons and whaddaya know, it works! :)

Thanks for your help! It was driving me nuts...

Vie xxx
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top