1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: No System Wave files being played automatically

Discussion in 'Multimedia' started by Charlie2, Jan 28, 2007.

Thread Status:
Not open for further replies.
  1. Charlie2

    Charlie2 Thread Starter

    Joined:
    Jan 28, 2007
    Messages:
    2
    Hello all. I am a newcomer to this site & its looking great-It covers everything it seems.
    My issue is that my PC does not play the System wave files automatically like the Windows XP Startup after the windows splash or the
    Windows XP Shutdown after I turn off the PC.I also tried Windows XP Recycle wave file which it does not automatically play when I delete something from the recyle Bin.

    Everything else is GOOD. I can HEAR music,LISTEN to internet radio-so I have no hardware issues with my speakers they work fine.Didn't add anything to pc (hardware wise)either-I can even play the "Windows XP Recycle wave" by going to C:\windows\media and clicking on it or even playing any other waves..
    No ! or X on any hardware under (Device Manager)
    Master Volume(Volume taskbar) has all the "Volumes turned up"- there are no Boxes Checked Either & nothing is Muted.
    Under " Sounds & Audio Devices Properties/Sounds/ the Sound Scheme " is Windows Default & "Program events" I highlighted the Windows which shows None for sounds
    Audio Tab shows default device of Realtek ac97 audio- Voice tab shows the same thing
    Under the last tab(Hardware) I have realtek ac97 audio highlighted which says"this device is working properly" which has a driver date of 2004 and version of 5.10.0.5730 .Anti-Virus or Anti-Spyware show no issues.
    I have recently installed and un-installed afew different applications,ie anti-spywares,anti-viruses ..so obviousely its a software related
    issue which does not let the *.wav files to play automatically and I am not about to go back to "restore"point of windows..
    I like installing different applications to work with for kicks..just to check them out.
    I have Free zone alarm v7.0(latest) and Free CA Anti-virus v8.3(latest) and paid ParetoLogic Anti-spyware v5.0(latest)
    My automatic system wave files were working fine after installing the firewall and the anti-spyware
    I downloaded the Anti-virus today which has nothing to do with my issue since it started afew days ago..
    So if anybody has seen this type of problem before which I am sure you have (if you have Windows OS)
    please kindly take a minute or so to respond to me.
    Thank you all for your time..
    And don't forget to <Support our troops whom are protecting our **** so we can worry about our wave files not playing>.
     
  2. Charlie2

    Charlie2 Thread Starter

    Joined:
    Jan 28, 2007
    Messages:
    2
    The wave sounds are working now automatically.
    I un-installed an Add ons for IE7 which called "The Lynx Internet Radio Network Toolbar
    " then it worked. It did not work right away after I installed it..however when I turned on the PC this AM I hear the welcome music and the shredding sound after deleting something from recycle bin.
    Good day to all
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539203

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice