Solved: no video except in safe mode?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

timmyt66

Thread Starter
Joined
Mar 15, 2005
Messages
102
i have a dell inspiron 2650 with win xp home service pack 2 it has been working fine untill this morning after the boot screen goes away i loose my video and have a black screen if i boot in safe mode the video works i had this problem last week and i used system restore and it was working fine until today and ides what causes this? the screen is not totally blacked out i do have some light on the screen but no picture at all

if i disable the video in safe mode and reboot it comes right up and than i can restore my video to 1024 x 768 these are the factory drives so i really dont know what the problem is it seems very wierd to me
 
Joined
Jun 25, 2005
Messages
13
timmyt66 said:
i have a dell inspiron 2650 with win xp home service pack 2 it has been working fine untill this morning after the boot screen goes away i loose my video and have a black screen if i boot in safe mode the video works i had this problem last week and i used system restore and it was working fine until today and ides what causes this? the screen is not totally blacked out i do have some light on the screen but no picture at all

if i disable the video in safe mode and reboot it comes right up and than i can restore my video to 1024 x 768 these are the factory drives so i really dont know what the problem is it seems very wierd to me
yes i have had this b4. Boot into safe mode then reinstall the video drivers. Did you happen to use omega drivers? or a 3rd party driver company? just download the correct drivers for that card and put it on a cd and install it in safe mode then boot to windows
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top