Solved: No Volume Bar on screen anymore

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kiaya611

Thread Starter
Joined
Sep 27, 2008
Messages
4
Not sure if this is the correct area to post this, but I will hope you will forgive me if I am wrong.

I have recently been doing some house-cleaning (removing old programs, cleaning registry, etc.), and now the screen indicators (sound level and mute indicator) are not showing up on my computer anymore. The functions work to adjust the sound and mute it, but the indicators don't show up.

I have a Dell Dimension 8200 using Windows XP SP3 with a GForce Flat Panel monitor, a Turtle Beach "Santa Cruz" sound card and a GE keyboard (it was a keyboard from Dell w/ programmable keys, but it died)...anyway the same driver works fine on the keyboard.

I would appreciate any help that anyone can provide.

Thank you,

Steven
 
Joined
Jul 28, 2008
Messages
1,092
kiaya611, welcome to TSG
Click start,
control panel
sounds and audio devices
put a check mark in Place volume control in the task bar
Click apply and OK
 

kiaya611

Thread Starter
Joined
Sep 27, 2008
Messages
4
1. I put the icon in the tray, but it didn't solve the problem.

2. Also, I meant the indicators: Volume: |||||||||||| and either Mute ON or Mute OFF that shows up on the screen when you use the volume buttons on the keyboard.
 
Joined
May 20, 2005
Messages
2,548
Well, it sounds like the startup or the driver for the keyboard, or a function of your sound card got disabled during your cleanup. Can you undo what you did, especially the Registry cleanup?
Can you do a System Restore?
 
Joined
Jul 28, 2008
Messages
1,092
did you try this???

1.Click start,
2.control panel
3.sounds and audio devices
4.put a check mark in Place volume control in the task bar
5.click apply and OK
 
Joined
May 25, 2004
Messages
1,243
u should have a folder icon in all programs 2 go with ur keyboard & be able 2 redo ur setting or might try going 2 the manufacturers website 4 help. i use a multimedia logitech keyboard & those settings are in all programs. also came with a software disc so might try loading it again.
 

kiaya611

Thread Starter
Joined
Sep 27, 2008
Messages
4
Tried the Control Panel/Audio Devices thing to no avail. I also retstored the registry back to before I noticed the problem...also to no avail. I don't want to go further back as I was correct other problems and don't want to re-create those.

This is a re-placement keyboard that I got used and I don't have any disks with it. I will check the keyboard folder though.

Is there anything else anyone can think of?

Thanks,

Steven
 

kiaya611

Thread Starter
Joined
Sep 27, 2008
Messages
4
Well, after some more digging, I found that the driver was a Netropa driver, so I went to Program Files and looked for the Netropa Directory and found a file called OSD.exe and decided to click on it to see what would happen...well, OSD stands for "On Screen Display" and after I started that program, the screen indicators are back!!! I just had to put that file in the Start menu so it would load automatically and now it works fine again.

Thank you all for your help.

Best wishes,

Steven
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top