1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) Norton Antivirus 2003

Discussion in 'All Other Software' started by acapone, Jan 24, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. acapone

    acapone Thread Starter

    Joined:
    Jan 24, 2003
    Messages:
    3
    I have installed norton system works but it does not load up at startup I have been to nortons tech page and they say run msconfig and tick ccApp.exe and ccregvfy.exe but the regvfy.exe is not there. I have reinstalled the software but still no good. When I open up system works Autoprotect is off and email scanning says 'Error' can anyone help please.
     
  2. ratchet

    ratchet

    Joined:
    Dec 15, 2001
    Messages:
    1,546
    acapone,

    Welcome to Tsg.

    You should be able to run Live Update, which might resolve this issue.
     
  3. 49er Fan

    49er Fan

    Joined:
    Jan 27, 2003
    Messages:
    2
    I too have the same problem as described in this post. I have done a clean boot. I have downloaded programs from Norton to totally uninstall NAV and NIS. Done the clean boot, done live update and I still have the problem. I am at my wits end.
     
  4. ratchet

    ratchet

    Joined:
    Dec 15, 2001
    Messages:
    1,546
  5. stricklerwc

    stricklerwc

    Joined:
    Jan 29, 2003
    Messages:
    4
    I have done all of the Symantec suggestions to no avail ( and LOTS of hours and wasted efforts).

    Just found this and it looks encouraging (I am at work and need to get home to try it out).

    Hope it works!

    Link
     
  6. stricklerwc

    stricklerwc

    Joined:
    Jan 29, 2003
    Messages:
    4
    It didn't work for me. Both copies were the same version.

    Hope it works for someone else.

    Bill
     
  7. acapone

    acapone Thread Starter

    Joined:
    Jan 24, 2003
    Messages:
    3
    It works. I ran the Rnav2003.exe and this clears your system out of all old versions of norton. Re-install norton again and it will pick up the new version with no problems.
     
  8. 49er Fan

    49er Fan

    Joined:
    Jan 27, 2003
    Messages:
    2
    I tried Rnav.exe and Rnis.exe and both to no avail. I have not tried the link suggested above but will when I get back home. I am considering restoring my computer.
     
  9. ratchet

    ratchet

    Joined:
    Dec 15, 2001
    Messages:
    1,546
    acapone, Glad to hear it worked.

    49er fan,
    What operating system are you running?
    Since you are using NIS did you Uninstall NIS, run Rnav, Rnis, reboot and run Rnav again?

    stricklerwc,

    That might be worth a try, but backup your registry before you edit it.
     
  10. jediliz

    jediliz

    Joined:
    Jun 4, 2001
    Messages:
    160
    Hi, thanks for that link!


    I had this same problem and I did that fix and so far (thumbs up).


    However, I am running a one button checkup and have an error for that symevent registry entry. :(


    I don't want it to get fixed and get all messed up.........


    (I have systemworks, not Internet security, but it worked for me)


    EDIT:

    It was good while it lasted, now I'm back to the beginning.
     
  11. stricklerwc

    stricklerwc

    Joined:
    Jan 29, 2003
    Messages:
    4
    Yes, me too. All the de-installs, dozens of times of running RNAV, deleting subdirectories, msconfig clean boots -- all for naught. Once in a while e-mail will start being scanned, but then it goes away.

    I am going back to NSW 2002 (if I can just find the CD).

    Good Luck all,
    Bill
     
  12. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,380
    Hiya

    Got an email:

    eddie
     
  13. jediliz

    jediliz

    Joined:
    Jun 4, 2001
    Messages:
    160
    unfortunately, this was the first time I had ever gotten NSW. I don';t have a previous version.


    I got an email from their support suggesting I do a manual uninstall. I'd rather not. :( :(

    Its 9 pages that I printed out adn its way too complicated, even for me.
     
  14. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,380
    Hiya jediliz


    If you want, you can email it to me, and I'll have a scan thru it. There may be a simple route for it all. If you want my email, just send me a PM :)

    eddie
     
  15. artchik

    artchik

    Joined:
    Nov 5, 2001
    Messages:
    66
    I've been through all the steps you've all tried. I have been trying to install Norton System Works 2003 on my system running windows 98. Hours and hours of uninstalling, reinstalling, downloading removal applications, rebooting...and every time I start Norton AntiVirus 2003 the AutoProtect and Email scanning show "error" messages. In the end, I uninstalled only the antivirus component of the software suite and downloaded and installed the free AVG instead. One day later, everything seems to be playing together nicely without conflict. So...if you just can't get NAV to work, use AVG instead, even if you have other Norton Utilities installed on your system.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - (Solved) Norton Antivirus
  1. theborg
    Replies:
    9
    Views:
    154
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/115073

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice