Solved: Norton Antivirus loading problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ezjim

Thread Starter
Joined
Feb 3, 2005
Messages
34
I'm using Windows XP. Trying to load Norton Antivirus 2005.(read a post by 911 and inclined to agree that Symantic Support is useless.) My only drive is assigned drive E. Norton scans my drive, agrees to install to drive E and then about halfway through install, an error message..."Error 1327 invalid Drive C:\
I don't have a drive C: I've tried to uninstall and reboot about 10 times and get the same error.???? Any advice, other than a software return to seller?
One other comment from an "old fella", I appreciate your "adult" tech site. It is easy to navagate and professionaly operated......Thanks.....ezjim
 

ezjim

Thread Starter
Joined
Feb 3, 2005
Messages
34
I've solved my Norton problems. I took it back for a refund. Goodby Symantec....ezjim
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top