Solved: Norton Ghost 10 back up problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cng48

Thread Starter
Joined
Sep 30, 2008
Messages
3
:confused: I need some help out there. Even though I have followed the Symantes tech posted answer, when I tried to back up one of my my two hard drives (Drive C), I get the folowing error messages, after 90% completion, Error EC8F17B7: Cannot create recovery points for job: Complete System Backup. --Error E7C3000F: Device \\.\SymantecSnapshot0 cannot read 4104 sectors starting at LBA 147232952. ---Error EBAB03F1: Data error (cyclic redundancy check)..
I have gone to 'my computer' and right click and click on properties, then I clicked System restore tab, There I unchecked the Turned off System Restore on all devices box, but I notice that the Settings button (at the right side of the window, containing my hard drives) did not engage, so I just went on and pressed the apply button, then the close button. I restarted the computer and then went back to the System restore Tab and only come to find that the Turned of System Restore on all devices was box was checked on again.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi and welcome. Almost sounds like you have a bad section on your hard drive.
 

cng48

Thread Starter
Joined
Sep 30, 2008
Messages
3
:):):)ACE CANDY, thanks for your help. I went to the Sematec site that you provided and apllied the solution and found success. Thank you! I'm a little slow to respond because I have Cerebral Palsy that causes me to take a little more time in accomplishing tasks. :):):)
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
No worries, you're quite welcome.

In your case what was the solution? External drives?

You can mark the thread solved right above your first post.
 

cng48

Thread Starter
Joined
Sep 30, 2008
Messages
3
(y)I had some bad ssectors (10 Kbs) on my internal C drive, so I followed the following instructions:

Hard drive problems, such as file system errors or bad sectors
To prevent this problem, make sure that you check the option "Ignore bad sectors during copy" while the Backup Wizard is in progress.


You will find this check box in the Advance settings in the Backup Wizzard. You open the Wizard by clicking on the +Define New Backup in upper left corner of the Back Up window, located under the File Task View and Help tabs. After closing the Backup Wizard, then you click on the Back Up Now button, thus engaging the Backup(s) you want. Presto, by golly it works!:):):)
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Great! Thanks for the follow up and thanks for marking thre thread solved (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top