(Solved) Norton Systemworks 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cinders

Thread Starter
Joined
Aug 14, 2002
Messages
367
Hello

I installed NSW 2003 a few days ago.

Everything is going ok, but I clicked on the various 'Help' files, out of interest really, all was ok there, apart from the 'Norton AntiVirus' and 'Norton Ghost' 'Help' files, where a dialogue box stated that they could not be located.

I went to the site advised and it was giving instructions on how to uninstall NSW and and other files and how to re-install to enable access to the two missing 'Help' files.

There are tutorials re Norton AntiVirus and Norton Ghost that I can access ok so can anyone tell me if it is really necessary to go to all the trouble of uninstalling and re-installing NSW just to access the two 'help' files?

Running Windows 98SE

Thanks

Cinders.:)
 
Joined
Feb 28, 2001
Messages
11,584
Cinders
If all other aspects of System Works are normal I wouldn't go through the trouble. Just keep an eye on the applications for any other anomalies and if you find any then reconsider the uninstall\reinstall.

Dave
 

Cinders

Thread Starter
Joined
Aug 14, 2002
Messages
367
Thanks again Dave,

I too thought it was a lot of trouble to go to when I can get the information that I probably need from the tutorials. All other aspects seem to be fine.
Just thought, though, that it was best to check in case other problems might arise if I left things alone.

I really do value your advice, it is always sound.

Regards,

Cinders
 

Cinders

Thread Starter
Joined
Aug 14, 2002
Messages
367
Thanks Dave,

I have just ran a 'One Button Scan' with NSW and it found and fixed those two missing files. (They showed in the Registry Check) I am so glad that I did not go to the bother of uninstalling and re-installing the whole of NSW.

Regards,

Cinders.
 
Joined
Feb 28, 2001
Messages
11,584
Cinders
Thanks for posting back and letting us know what you found! Hopefully someone else with the same problem will find this thread.

Take care and will consider matter solved.

Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top