Solved: Not able to connect using a Modem/Router combo

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

douglar02

Thread Starter
Joined
Nov 20, 2005
Messages
41
I just got Comcast ISP and used my own Modem. It's a Webstar DPC2100 R2 Modem and I can connect just fine from Modem to my pc. However, when I add my Netgear WGR614 v6 router into the mix, I get no connection.

I plug the cable from the modem to the router WAN. I then plug in my pc from one of the four ports..

I run ipconfig and it comes up with:
ip: 169.254.6.2
subnet: 255.255.0.0
default gateway: (nothing shows)

I have spent hours trying to get this to work and i have no idea what else to try...
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
that IP address is when windows cannot find a DHCP server

Log into the router and see if the DHCP is enabled

Post back and ipconfig /all - when connected to the router and then again when connected to the modem

------------------------------------------------------------------------
{ipconfig /all}
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
We would like to see the results from ipconfig /all post back the results here
-> Start
-> (XP - enter the following in the RUN box)
cmd /k ipconfig /all
-> (Vista or Windows 7 - enter the following in the Search box)
cmd /k ipconfig /all

A black box will appear on the screen -
rightclick in the box
select all
enter
control key + C key - to copy

then reply here and
control key + V to paste
------------------------------------------------------------------------
 

douglar02

Thread Starter
Joined
Nov 20, 2005
Messages
41
Plugged directly into the modem (internet works):

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Douglar>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Aspect
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.il.comcast.net.

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : hsd1.il.comcast.net.
Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller #2
Physical Address. . . . . . . . . : 00-26-18-66-42-CC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 98.228.242.196(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.248.0
Lease Obtained. . . . . . . . . . : Tuesday, January 04, 2011 9:53:53 PM
Lease Expires . . . . . . . . . . : Friday, January 07, 2011 9:47:40 AM
Default Gateway . . . . . . . . . : 98.228.240.1
DHCP Server . . . . . . . . . . . : 68.87.72.16
DNS Servers . . . . . . . . . . . : 68.87.72.134
68.87.77.134
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller
Physical Address. . . . . . . . . : 00-26-18-66-42-CD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{B4866B0E-F1C0-4E1D-8C7A-0F1E6388655A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3072:1623:9d1b:d3b(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::3072:1623:9d1b:d3b%14(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.hsd1.il.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable Microsoft 6To4 Adapter:

Connection-specific DNS Suffix . : hsd1.il.comcast.net.
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:62e4:f2c4::62e4:f2c4(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.87.72.134
68.87.77.134
NetBIOS over Tcpip. . . . . . . . : Disabled




Using the modem and router combo:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Douglar>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Autoconfiguration IPv4 Address. . : 169.254.6.2
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{B4866B0E-F1C0-4E1D-8C7A-0F1E6388655A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{EDA2D261-3A38-4A22-B5A7-6EB7554ABE3E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Douglar>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Aspect
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller #2
Physical Address. . . . . . . . . : 00-26-18-66-42-CC
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller
Physical Address. . . . . . . . . : 00-26-18-66-42-CD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{B4866B0E-F1C0-4E1D-8C7A-0F1E6388655A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{EDA2D261-3A38-4A22-B5A7-6EB7554ABE3E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Douglar>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Aspect
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller #2
Physical Address. . . . . . . . . : 00-26-18-66-42-CC
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8056 PCI-E Gigabit Ether
net Controller
Physical Address. . . . . . . . . : 00-26-18-66-42-CD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{B4866B0E-F1C0-4E1D-8C7A-0F1E6388655A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{EDA2D261-3A38-4A22-B5A7-6EB7554ABE3E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Douglar>




There was a setting on my router GUI where it said "Use Router as a DHCP server".. so I checked that and thats the ip info after clicking that
 

douglar02

Thread Starter
Joined
Nov 20, 2005
Messages
41
Yup it is. The connection def has to do with the router im thinking. I tried using a laptop via wireless and that did not work either
 
Joined
Jan 4, 2011
Messages
20
Hi for me it seems like problem related in configuration of router. You should check your manual for router if is properly configured.
1.) login to your router
2.) check if you get ip address and internet connection from ISP in to your router in your router status. If you can't see ip connection to internet then make sure you have checked Get automatically from ISP. Or you can change MAC address of your router. Sometimes your ISP lock your connection just to one computer your PC so try to change it to one seen on PC
3.) Check your attached devices on your router. you should be able to see every connected PC on your network. If you can't see any PC than probably your DHCP server is not configured. So try to change it to something else.

Now if your router is configured do some troubleshooting ping your router from PC, ping your ISP default gateway, ping nameserver of ISP, ping any web server on internet. From that you should know where problem is related.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
the ipconfig /all on the modem/router is not showing DHCP

post the ipconfig /all from the two machines make sure we know which is which
also from the wireless an xirrus screen shot

------------------------------------------------------------------------
{run Xirrus Wi-Fi Inspector} Download and install
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC

http://www.xirrus.com/library/wifitools.php
Direct link to the program is here http://www.xirrus.com/library/wifi_download_redirect.php
Then run and install the program
if you get an error - You need NET Framework installed for the WiFi Inspector to function.

Run the program

post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
------------------------------------------------------------------------
 

douglar02

Thread Starter
Joined
Nov 20, 2005
Messages
41
Electron: Thank you so much!!!!! It was item number 2 on your post.. switched the Mac and now it works beautifully :)

And thanks for everyones replies!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top