1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) Not able to save picture files downloaded from the net

Discussion in 'Web & Email' started by senzo, Oct 25, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. senzo

    senzo Thread Starter

    Joined:
    Oct 25, 2003
    Messages:
    5
    I hope someone can help me here. Recently, I have not been able to save pics I download from the net onto my hardrive. I am running XP pro and use AOL 8.0.

    I right-click on the pic I want to save, click Save as, then ok. When I go to My Pictures to view the pic, there is only the JPEG Icon (orange salboat), and when i click on it, the Windows Picture Viewer says there is no preview available. I try to view it in paint as well, but the same thing happens.

    Also, when I save it, the save box only gives me the choices of .ART or Bitmap. If I save it .ART, Windows gives me a message saying that it needs to know what program created it.

    Does anyone know what the problem might be? Can anyone help?

    Thanks in advance,
    Abe
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    I am unfamiliar with AOL, however this effect under Internet Explorer is due to too many Temporary Internet Files.
    Deletion of all Temporary Internet Files usually cures the problem.
     
  3. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    And its not a good idea to multiple post on the forum, its much better to keep all responses together.
     
  4. yul

    yul

    Joined:
    Feb 11, 2003
    Messages:
    726
    After deleting all the cache files as kiwiyguy pointed out do this:

    on the AOL Toolbar ->click on settings->preferences->internet properties www->web graphics->select 'never compress graphics'->apply->ok.

    now u will be able to save pics in their original formart instead of .art/.bmp
     
  5. senzo

    senzo Thread Starter

    Joined:
    Oct 25, 2003
    Messages:
    5
    WOW!!! It worked, guys! Thank you so much! This site is great...I'm going to recomend it to everyone!

    --Abe
     
  6. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    Ya gotta love these multiple threads! :rolleyes:
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/174492

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice