1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: NVIDIA GeForce 6600 256MB video card with KotOR

Discussion in 'Hardware' started by DumbComputer, Apr 24, 2005.

Thread Status:
Not open for further replies.
  1. DumbComputer

    DumbComputer Thread Starter

    Joined:
    Aug 12, 2003
    Messages:
    144
    The same problem as what I posted in this thread.

    Basically, KotOR is not working on my new, better, computer. I believe it's a driver problem, but don't know how to find out. My video card is a NVIDIA GeForce 6600 256MB, but the game recommends GeForce4 Ti or better (128 MB VRAM). So that's my other assumption as to why it doesn't work.

    I can play a few minutes into the game, but then it makes a loud noise and my computer restarts. I thought it was a program called Smart Doctor that came on a CD with my video card, because I uninstalled it and the game let me get a little further into it, but when I went back to playing today, it restarted on me within 1 minute. My file only has 7 minutes in it, and I'm very disappointed.

    Can someone help?
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,854
    First Name:
    Rob
    The 6600GT is a much better and newer card then the the GeForce4 line of cards.

    Your problem sounds like a heat or power issue.

    What are your CPU, mainboard, and video temps?

    What is the brand and the wattage of the power supply? Did you remember to plug in the auxilary power connector into the video card?

    If your motherboard didn't come with an temp and voltage monitoring software you can try using Speedfan: http://www.almico.com/sfdownload.php

    it would also help if you posted the complete specs of the computer including the operating system.
     
  3. DumbComputer

    DumbComputer Thread Starter

    Joined:
    Aug 12, 2003
    Messages:
    144
    Okay, so it turns out I needed a driver, which I already downloaded but didn't seem to work the first time... or maybe I downloaded the wrong one previously.

    The game's fine now, I played it twice today for about 30 minutes+ each time, so it's all good.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/355990

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice