1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Odd USB trouble

Discussion in 'Hardware' started by PCcruncher, Dec 27, 2010.

Thread Status:
Not open for further replies.
  1. PCcruncher

    PCcruncher Thread Starter

    Joined:
    Oct 24, 2007
    Messages:
    2,992
    Ok, this time I'm really stumped :) Hoping some of you Gurus can help me.

    So, I have my friends Lenovo 3000 n100 he just purchased used. It came with Vista, 1.6 ghz Dual core processor, 2 Gb Ram, 120 Gb hard drive, etc.

    The issue is with most usb storage devices (All flash drives, usb card readers, and some external harddrives), you plug one in, and it installs the drivers as usual, autoplay asks what you want to do with it, Etc. You can view the files fine, and open pictures with windows photo viewer. In windows photo viewer, you can scroll though the photos by clicking the on-screen arrow keys, but as soon as you press the keyboard arrow keys, the usb device disappears, only to reconnect a moment later with Autoplay asking what you want to do with it again.
    I can also get this to happen if I try to create or rename a folder on the device, but copying a single file to/from the root of the drive works fine.
    My external hard drive with a separate wall power supply works perfect, but a brand new WD passport with just the usb connection does not.

    At first I thought it was a problem with Vista, so I tried all the usual, drivers etc, to no avail, reinstalled Vista, nothing. Next I ran a live cd of Knoppix, and get the exact same problem!!! :eek: as a last resort I installed XP and have the same problem (no surprise)

    The only error I can get in event viewer that seems to be related is this:
    Code:
    Event Type:	Warning
    Event Source:	Disk
    Event Category:	None
    Event ID:	51
    Date:		12/27/2010
    Time:		12:00:04 PM
    User:		N/A
    Computer:	VLEJ7MNM
    Description:
    An error was detected on device \Device\Harddisk1\D during a paging operation.
    
    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 00680003 00b60001 00000000 80040033
    0010: 0000012d c000000e 00000000 00000000
    0020: 00000000 00000000 0000509f 00000000
    0030: ffffffff 00000001 08000040 00000000
    0040: 120a2000 40200340 00000000 0000000a
    0050: b9c20000 8964d7f8 00000000 894e8b18
    0060: 00000000 0177d468 77010028 000068d4
    0070: 00000008 00000000 00000000 00000000
    0080: 00000000 00000000 00000000 00000000
    So, is it some sort of hardware problem?

    The Bios is out of date, but apparently I need to disable the bios power on password (set by the manufacturer)
    From lenovos website "Remove the Power-on password prior to updating the BIOS in RDM (Remote Deployment Manager) environment or similar environment."
    There is no Supervisor password, user password, or hard drive password in the bios, just a grayed-out entry that says: Password on Boot: [Enabled]
    However, RDM is no longer available, what other environment would work, or do I not need to update the bios?

    For those who are going to tell me that we don't assist with passwords here, Please know that I am aware of the rules, and not trying to circumvent anything :)

    If you have any suggestions, I'd love to hear them :) Thanks.
     
  2. PCcruncher

    PCcruncher Thread Starter

    Joined:
    Oct 24, 2007
    Messages:
    2,992
    Well, we were able to send the laptop back to the seller.
    So I'll marked this solved. :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved trouble
  1. kvandeloo63
    Replies:
    1
    Views:
    82
  2. masud1234
    Replies:
    1
    Views:
    138
  3. ltbubbas
    Replies:
    28
    Views:
    258
  4. Casualnova
    Replies:
    10
    Views:
    178
  5. Allan Murray
    Replies:
    1
    Views:
    102
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/971020

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice