1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Odd "Waiting for Network" Trouble

Discussion in 'Networking' started by camJBS, Oct 11, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. camJBS

    camJBS Thread Starter

    Joined:
    Oct 11, 2008
    Messages:
    7
    Hello,

    I just moved into a new apartment with wireless internet, and my computer will connect to the network eventually, but only after I've tried for around 10 minutes. Meanwhile, it simply says "waiting for network" until it times out. When I'm finally connected, it works just fine.

    All of my roommate's computers connect ok, and my other devices (like a Zune) work as they should.

    I have no trouble logging onto other wireless networks, by the way.

    I'm using Windows XP.

    Any thoughts?

    Thanks!
     
  2. tek guy

    tek guy

    Joined:
    Dec 30, 2006
    Messages:
    187
    There could be a lot of things to consider on your situation because your room mate can connect fine but your's is having a hard time to connect. How far is your computer into the router or the wireless AP? Are you using a built-in adapter? Can you tell the model?
     
  3. camJBS

    camJBS Thread Starter

    Joined:
    Oct 11, 2008
    Messages:
    7
    Oops. I meant to mention this information but forgot: I get an excellent signal from the wireless router, and the same thing happens whether or not I'm right next to it or on the other side of the house.

    I have a built-in adapter: Intel(R) PRO/Wireless 3945ABG
     
  4. tek guy

    tek guy

    Joined:
    Dec 30, 2006
    Messages:
    187
    Do you have a firewall installed on the computer because it could be the one that gives you are hard time to connect?

    I mean for the firewall is a third party software (Zone alarm, McAfee, Norton, etc.)
     
  5. camJBS

    camJBS Thread Starter

    Joined:
    Oct 11, 2008
    Messages:
    7
    Nope, no third-party firewall. Just Windows firewall.

    Some other information: The network is unsecured (no data encryption, and open authentication).

    I also have the most recent Service pack.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,188
    First Name:
    Terry
    Do you have the latest Intel driver from your laptop manufacturer's web site? Please install it if you don't.

    Are you using the Intel Proset wireless utility or another one? Are you sure no other one is running?
     
  7. camJBS

    camJBS Thread Starter

    Joined:
    Oct 11, 2008
    Messages:
    7
    Yup, I double checked the driver. Windows is managing the wireless adapter--I disabled Intel Proset wireless about a year ago for a reason that I can't remember now. I'm going to turn it back on and see if that makes a difference. It may take me a while to come back though!
     
  8. camJBS

    camJBS Thread Starter

    Joined:
    Oct 11, 2008
    Messages:
    7
    Well, I tried Intel Proset and I have the same problem. However, It's a *bit* better because it's much easier to try to connect over and over again with Proset than with Windows (which refreshes the list of networks before every reconnect attempt).
     
  9. tek guy

    tek guy

    Joined:
    Dec 30, 2006
    Messages:
    187
    OK! If you update the OS and you have service pack on the computer just use the Wireless zero configuration.

    To enable WZC:
    - Go to start and then run
    - Type in the run box services.msc
    - Double click on Wireless zero configuration
    - Make sure that the start up type to automatic
    - Under that you will see start (If it's grayed out click stop first and then start)
    - Click OK after and the close the window
    - Go to network connections and then right click the wireless network connection and then select properties
    - Click the wireless networks tab
    - Put a check on the box before Use Windows to configure my wireless and the click OK
    - Right click the wireless network connection and the select view available wireless network
    - Choose your SSID or your network name (Check if the problem persist)

    Good luck to you!
     
  10. camJBS

    camJBS Thread Starter

    Joined:
    Oct 11, 2008
    Messages:
    7
    No dice. Still does the same ole thing.
     
  11. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,188
    First Name:
    Terry
    I would do the opposite--make sure WZC is disabled and use Intel Proset. I know you just tried Proset, but you did not say for sure that WZC was out of the way.

    If that doesn't fix it you may be suffering from one of those rare incompatibilities between a given router and specific adapter. I assume that this is wireless provided by the apartment complex, but if it's your router look for a firmware upgrade and then reset it to factory default settings and reconfigure it.

    You may want to consider a PCMCIA or ExpressCard (depending on your computer) wireless adapter for use at the apartment. Some people prefer a USB adapter.
     
  12. camJBS

    camJBS Thread Starter

    Joined:
    Oct 11, 2008
    Messages:
    7
    Well, thanks for the help. I bought a USB adapter and it works perfectly. I wish I hadn't had to, but at least I have reliable internet again!
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758182

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice