Solved: OE find message tool

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sambrat

Thread Starter
Joined
Oct 5, 2008
Messages
3
i have winxp, OE & IE 6. when i go to use the find message tool it comes up like it should, no errors, but it just sits there and doesnt do anything? please help, sambrat
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi sambrat


Welcome to Tech Support Guy Forums!


Is the Find Now button enabled or greyed out?

Do you have criteria entered in one of the fields, or a date selection?
Did the Find tool ever work?

Are you using Advanced Find?
Edit > Find > Message

Or the find option which selects the message, hitting F3 will move the selection to the next message that fits the criteria.
Edit > Find > Message in this folder


Let us know.
 

sambrat

Thread Starter
Joined
Oct 5, 2008
Messages
3
hiya thank you for the welcome and thanks for replying.
the find button is enabled.
yes the find button did work up until the last couple of days.
i tried it all ways, by subject ect and by date and nothing happens.
i wasnt using advanced find and this dosnt work either. i have a find button on the top toolbar of my OE that i was using. sambrat
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Do you have another Identity setup in Outlook Express, that you can try?

If not, create a new Identity and see if Find will work there
File > Identities > Add New Identity
Name the Identity
Click Yes when asked if you want to switch to the new Identity.
Cancel out of Importing or Upgrading if the option is given.
Recreate your E-mail account.

Import a folder of messages from the previous Identity into the new Identity.
File > Import > Messages > Microsoft Outlook Express 6 > Next
Select the previous Identity.
OK > Next
If you have a lot of messages, select a folder or two, otherwise, you can Import all the messages into the new Identity.
Next > Finish

Test the Find tool.

Let us know if that makes a difference or not.
 

sambrat

Thread Starter
Joined
Oct 5, 2008
Messages
3
i did try it on a new identity and the find tool does work...i guess this one got corrupted somehow:((
the easy part will be making the new identity, the hard part will be moving the folders of mail i have in this one to the new one...lol
thank you so very much for all your help i really appreciate it:)) sambrat
PS: sorry i dont see a button to click to post that my situation has been solved?:))
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Yes, the Main Identity can become corrupted in Outlook Express. I created a new default Identity after using the Main Identity for several years.

If you Imported one folder, then you can go back and Import the rest of the folders into the new Identity.
It should be that easy. :)


The Mark Solved button is at the top of the page.

Good job! Thanks for posting back and letting us know your results.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top