1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Oh no! MSN Virus? HEEEELLLPPPP!!!!

Discussion in 'General Security' started by Prelenque, Apr 18, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Prelenque

    Prelenque Thread Starter

    Joined:
    Apr 15, 2008
    Messages:
    13
    Haha just trying to grab attention with the title but I do think I have this MSN virus thing- I've heard of it before and I'm worried my system is infrected.

    So last night I was away from the computer get a message on my MSN saying (from a friend who didn't actually write it) saying: "hey I found a really cool picture of you http:// blah blah blah :s" something like that. So I naively go there and it automatically downloads the file. I'm very curious as too what picture there is on the internet of me and don't even suspect that my friend could send a virus (he didn't lol his computer did :-/ )- so I open the file that is in my downloads (note I'm running Vista). And as it's going to the webpage Zonealarm pops up saying it's trying to access the internet and I'm still plumb stupid and click allow for this one time and then it comes up saying that ZoneAlarm thinks this is a suspicous file and has stopped it. So then suddenly the light bulb clicks on in my head and I realize oh crap what have I done!

    So I quickly disconnect from the internet (too make sure it can't access the net or the net can't access me) and I do an AVG 7.5 free scan, AVG anti-spyware scan, Ad-aware scan, Spy bot Search and Destroy, I use Unlocker to delete the file. Well anyway all the scans come up CLEAN! so did ZoneAlarm save me? Or are the programs just not detecting it?

    My computer is slower today than yesterday so I'm suspecting that it is eating away at my system.

    I can do a complete re-install - I know how to do it but I really don't want to considering I just recently did it because the computer was getting all slow and I wanted a performance boost lol.

    Should I install Avast too see if it can pick up anything? Or TrendMicro Home Edition? Just too see if it can pick it up?

    Ok thanks for any help you can give ASAP preferably.. I = scared...
     
  2. Prelenque

    Prelenque Thread Starter

    Joined:
    Apr 15, 2008
    Messages:
    13
    Also another note- I'm trying TrendMicro's HouseCall too see if it can find anything- it's been having lots of troubles- my Firefox browser crashes / freezes whenever I try to use it- so I am trying IE7 now and it seems to be working...
     
  3. masterjim

    masterjim

    Joined:
    Apr 14, 2007
    Messages:
    145
    Try scanning again in "safe mode". If you have been infected you need to turn off system restore and scan again,as malware could still be on your system. Free antivirus programs don't catch everything,try as many other AV programs as you can including Kaspersky and NOD32,they have online scans as well. Also scan for rootkits,AVG has a free antirootkit version as do other companies including Microsoft. Spyware Terminator comes with ClamAV which catches trojans missed by antivirus programs. Super AntiSpyware and Spyware Doctor(free from Google) are other programs I use in addition to NOD32.
     
  4. Prelenque

    Prelenque Thread Starter

    Joined:
    Apr 15, 2008
    Messages:
    13
    Hey- well I downloaded Avast- and it didn't find anything- I'm wondering do you think ZoneAlarm protected me? I have now done, AntiVir Avira, avast!, AVG 7.5, and a bunch of different spyware scanners- all come up clean... Is it possible that ZoneAlarm was able to protect me before it happened?

    My computer is still running a bit sluggish- but I've been having virus scanners etc running in the background which slows it down...

    Any other advice ?
     
  5. Prelenque

    Prelenque Thread Starter

    Joined:
    Apr 15, 2008
    Messages:
    13
    Well aside from Master- I don't know if anyone actually looked here

    But I am informing you that I used SuperAntiSpyware and all my other stuff in one last sweep of it all! And thankfully they found something- a 'critical' object and I deleted it- rebooted and everything is working 100% perfect again :)

    Yay
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704844

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice