1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: old boy needs help pleeease

Discussion in 'Web & Email' started by lazgates, Nov 8, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. lazgates

    lazgates Thread Starter

    Joined:
    Nov 8, 2011
    Messages:
    7
    i keep getting error message when sending email.i am not an expert can some1 please solve and reply (in simple terms lol)
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
    Processor: Intel(R) Pentium(R) D CPU 2.66GHz, x86 Family 15 Model 4 Stepping 7
    Processor Count: 2
    RAM: 893 Mb
    Graphics Card: ATI RADEON XPRESS 200 Series, 256 Mb
    Hard Drives: C: Total - 76308 MB, Free - 61411 MB;
    Motherboard: Intel Corporation, D102GGC2
    Antivirus: avast! Antivirus, Updated: Yes, On-Demand Scanner: Enabled

    my error message below..

    Mail Delivery System [[email protected]]

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:


    SMTP error from remote mail server after initial connection:
    [146.101.146.169]: 550 Denied by policy

    ------ This is a copy of the message, including all the headers. ------

    Received: from host86-156-181-212.range86-156.btcentralplus.com ([86.156.181.212] helo=DANS)
    by mail30.extendcp.com with esmtpa (Exim 4.76)
    id 1RNimJ-0007lf-6M; Tue, 08 Nov 2011 10:19:39 +0000

    References: <[email protected]>
    In-Reply-To: <[email protected]>
    Subject: RE: PDA
    Date: Tue, 8 Nov 2011 10:19:28 -0000
    Message-ID: <[email protected]>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_0004_01CC9DFF.E667B7C0"
    X-Mailer: Microsoft Office Outlook 12.0
    Thread-Index: Acyd9LMqJqKvcUhqRfCOE10H06XX3QACxEsA
    Content-Language: en-gb

    This is a multi-part message in MIME format.

    ------=_NextPart_000_0004_01CC9DFF.E667B7C0
    Content-Type: text/plain;
    charset="us-ascii"
    Content-Transfer-Encoding: 7bit
     
  2. Noyb

    Noyb Trusted Advisor Spam Fighter

    Joined:
    May 25, 2005
    Messages:
    21,004
    First Name:
    Jay
    Then Oneill's address is incorrect .. remove it from the sending list.
    Are you sure it's spelled correctly ??
     
  3. lazgates

    lazgates Thread Starter

    Joined:
    Nov 8, 2011
    Messages:
    7
    yes address is correct. i have had about 5 of the same error messages today all with the same error message.
    btw thanx for taking the time.
     
  4. lazgates

    lazgates Thread Starter

    Joined:
    Nov 8, 2011
    Messages:
    7
    and they were to different email addresses. all that we know are correct and have used them many times.
     
  5. Noyb

    Noyb Trusted Advisor Spam Fighter

    Joined:
    May 25, 2005
    Messages:
    21,004
    First Name:
    Jay
    Then Nicloa can't be reached ... Are you sure she paid her internet bill :D :D
    Try to Email her directly ..
    You'll have to not include her in the senders list till it's fixed.
     
  6. dotty999

    dotty999

    Joined:
    Feb 3, 2006
    Messages:
    168,810
    First Name:
    Dotty
    e-mail addresses shouldn't be posted here for security reasons;).
     
  7. lazgates

    lazgates Thread Starter

    Joined:
    Nov 8, 2011
    Messages:
    7
    yea lol she has paid error messages i have recieved today are for different people i have emailed today.we have used these addresses lots b4 today so i know they are current.they all seem to be this error message.


    SMTP error from remote mail server after initial connection:
    host mail.axiseurope.com [146.101.146.169]: 550 Denied by policy
     
  8. lazgates

    lazgates Thread Starter

    Joined:
    Nov 8, 2011
    Messages:
    7
    sry dotty will delete them in future.
     
  9. Noyb

    Noyb Trusted Advisor Spam Fighter

    Joined:
    May 25, 2005
    Messages:
    21,004
    First Name:
    Jay
    You should edit your post #1 and remove the email address before the spammers find it.

    Something else might be going on, maybe the problem is in ... mail.axiseurope.com
    you might try individual emails to see
     
  10. lazgates

    lazgates Thread Starter

    Joined:
    Nov 8, 2011
    Messages:
    7
    i will speak to them but i am getting same error message from Completley different addresses.
    so i am still at a loss to solve this error.

    but thanx anyway
     
  11. Noyb

    Noyb Trusted Advisor Spam Fighter

    Joined:
    May 25, 2005
    Messages:
    21,004
    First Name:
    Jay
    Have you rebooted and performed a modem power off > on reset since this problem occurred ??

    It's a really long shot .. But turn off the computer .. remove the Power cord to the Tower ..
    hold the power button for several seconds .. Reconnect the Power and Boot it back up.

    Then, Maybe a call to your ISP and they could find out why "Nobody's Home" on the other end.
     
  12. lazgates

    lazgates Thread Starter

    Joined:
    Nov 8, 2011
    Messages:
    7
    apparently we have been blocked by a site called spamcop and will be free of it tomorrow. they have me down as a spammer which is stupid.
     
  13. Noyb

    Noyb Trusted Advisor Spam Fighter

    Joined:
    May 25, 2005
    Messages:
    21,004
    First Name:
    Jay
  14. LauraMJ

    LauraMJ Administrator

    Joined:
    Mar 18, 2004
    Messages:
    13,300
    If you have been tagged as a spammer, it's possible that you have a virus that sent out spammy type emails without you knowing it. You may want to read over the sticky threads in the Malware Removal forum and create a thread in there as per instructions, just to check. :)
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved needs help
  1. edinburgh70
    Replies:
    1
    Views:
    496
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1025956

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice