1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Open Office Install Makes Pasted Text In MS Word Italic Times New Roman

Discussion in 'Business Applications' started by HowdeeDoodee, Dec 29, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. HowdeeDoodee

    HowdeeDoodee Thread Starter

    Joined:
    Aug 26, 2004
    Messages:
    614
    I continually use MS Word. I had to install Open Office to get access to one it OO's features. Now, when I paste text from one MS Word document to another MS Word document, the formatting of the original Word doc is changed to Italic Times New Roman when the text is pasted. How do I make pasted text retain the same format as the original text? How do I avoid this kind of problem in the future?

    Thank you in advance for your replies.
     
  2. golddust

    golddust

    Joined:
    Jan 2, 2005
    Messages:
    2,239
    I use both Word 2003 and OpenOffice Writer. Only thing I can think of that might cause that problem is that the font you are using in Word is not available in Writer and Writer is just trying to get as close to it as possible. Have you checked out the font availability.
     
  3. HowdeeDoodee

    HowdeeDoodee Thread Starter

    Joined:
    Aug 26, 2004
    Messages:
    614
    Thank you for the reply.

    I am not using Writer at all for most purposes. When OO is installed, and I am not using Writer, when I paste from one Word document to another Word document, the font changes between copying and pasting.

    Here is a better example:

    WordDocument1.doc, font is Arial, non-italic, 12 point --
    Copy and paste from WordDocument1 to WordDocument2 --
    WordDocument2.doc now shows a font in Times New Roman, Italic, 12 point.

    Thank you again for the response.
     
  4. golddust

    golddust

    Joined:
    Jan 2, 2005
    Messages:
    2,239
    OK, I must have read your post too fast and gotten the facts mixed up. That is weird that it is doing it from one Word doc to another. Can't think of anything that would cause that.
     
  5. nyscottjones

    nyscottjones

    Joined:
    Dec 31, 2008
    Messages:
    9
    I used to paste text use "paste special" "paste as text", and re-format the text.
     
  6. HowdeeDoodee

    HowdeeDoodee Thread Starter

    Joined:
    Aug 26, 2004
    Messages:
    614
    Thank you for the replies. I was using OO 1.1 and upgraded to 3.X

    Before I upgraded, I uninstalled OO, re-installed MS Office, then installed OO 3.2

    Doing this seems to have taken care of the problem.

    Just as note to anyone who might be interested in the future, OO 1.1 also deleted fonts from my fonts folder in MS Office. It appears the newer version of OO has gotten rid of that issue as well.

    Thank you again for the replies.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/784505

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice