Solved: Outlook 2000 Not Sending Plain Text

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mickeyw3340

Thread Starter
Joined
Nov 22, 2004
Messages
87
I monitor an email group using Outlook 2000 for applcation support here at the office. Sometimes when I respond to an email that was sent by another user, and also replay to the group server, the main group server rejects it and says I am not sending plain text. I do have Outlook set to send pain text. Under "Options" "Mail Format" I have "plain text" selected. When this happens it is when I am responding to an email that someone else has sent to the group. His email was accepted by the server so it was obviously "Plain text", but something is happening when I reply to it that adds something to convert it from plain text, or at least the email server thinks it is no longer plain text. (This is a private group, and not a Yahoo group or such as that). Does anyone have a clue as to what might be happening here?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top