1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook 2003 Bug - html outgoing emails converted to plain text

Discussion in 'Business Applications' started by hcs_19, Oct 17, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. hcs_19

    hcs_19 Thread Starter

    Joined:
    Oct 17, 2008
    Messages:
    3
    I have my default email format set to .html. When I compose a new message it looks like everything's working just fine. I send my .html message and even in my sent box, it shows that my .html message formatted properly. However, when others open my messages, they have been converted to plain text. I've checked my office-mates computers and they do not have the setting "convert incoming messages to plain text" so that can't be the problem. I've tested it with 5 people using Outlook who can receive .html messages just fine. I've tested it with my Yahoo address to. For some reason, Outlook is converting my .html (and Rich Text too) email messages into plain text. Everyone else in the office sends and receives html email with a nicely formatted signature just fine. Why can't I? Please help!

    I'm running Windows XP with Office 2003 SP 2.

    Thanks,
     
  2. Rollin_Again

    Rollin_Again

    Joined:
    Sep 4, 2003
    Messages:
    4,912
    Do you have any anti-virus software running on the PC? Some antivirus software may install an Outlook add-in that may convert the message to plain text to avoid spreading of viruses. Check under your "Add-Ins" and disable them all to see if one of the add-ins is causing the problem. If you are on an Exchange server the admin may have also disabled this functionality.

    Regards,
    Rollin
     
  3. hcs_19

    hcs_19 Thread Starter

    Joined:
    Oct 17, 2008
    Messages:
    3
    Thanks Rollin' Again. I tried checking my add-ins and I don't have anything. I am running AVG Anti-Virus Free. I checked every setting I could there and can't find anything related to this. Please let me know if you have any other ideas. Thanks,
     
  4. hcs_19

    hcs_19 Thread Starter

    Joined:
    Oct 17, 2008
    Messages:
    3
    Wouldn't you know ... I found a solution in cyberspace, tried it, and it worked. The problem was with my Outlook contacts. Somehow every entry was defaulted to only send plain text email. Here's how I fixed it.

    • Search for the desired contact in your Outlook Contacts.
    • Double-click the contact's email address.
      • Alternatively, click on the desired email address with the right mouse button and select Outlook Properties... from the menu.
    • Under Internet format, change to Let Outlook decide the best sending format instead of Send Plain Text only
    • Click OK.
    I couldn't find a way to globally change all of my contacts, so I'm going to export and re-import into Outlook.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/760099

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice