1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: OUTLOOK 2003 (not 02) Blocking attachments

Discussion in 'Web & Email' started by Maui, Aug 4, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Maui

    Maui Thread Starter

    Joined:
    Jul 11, 2004
    Messages:
    84
    Okay I have tried getting others to help me on this one but they keep directing me to fixes for Outlook 2002 :mad: or 6.0 :mad: so maybe someone here will help me.

    The message I get is as follows:

    This item contains attachments that are potentially unsafe. Recipients using Microsoft Outlook may not be able to open these attachments.

    Do you still want to send anyway?

    However other users have had problems and one friend won't accept any email from me! It gives a message to the effect that there is possibly a virus.

    I have tried changing the registry and that doesn't seem to work but maybe they gave me the wrong info entirely.

    Thanks.
     
  2. bearone2

    bearone2 Banned

    Joined:
    Jun 4, 2004
    Messages:
    5,809
    it seems to me that in outlook/tools/option/security/advanced(maybe attachments) that you get a couple of choices: being notified that it may be a problem and the other option removes the attachment. :cool:
     
  3. dugq

    dugq

    Joined:
    Jul 16, 2004
    Messages:
    2,653
    I think the problem is caused by the file extension. Outlook is recognising it as an executable file, and hence potentially a virus. The problem is not with your Outlook and no amount of fiddling with it, regedits included, is going to have any effect. Neither is the problem the message you are receiving, this is merely notifying you (correctly) of a potential problem further down the line, that potential problem is with users of Outlook 2002, which is why people were directing you to those fixes. Probably the best thing to do is to change the file extension (the three letters after the dot in the filename) to a non-executable, and asking the recipients to save the attachment to disk and then changing the extension back before opening. using .txt should do the trick
     
  4. Maui

    Maui Thread Starter

    Joined:
    Jul 11, 2004
    Messages:
    84
    yet... I thought there was supposed to be something with SP2 for MS2003 to fix this anyone heard about it? :confused:
     
  5. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    I do believe it is related to SP2. Unfortunately, I can only advise about Outlook Express. In their bid to make computers safer from viruses, SP2 changes settings in OE.

    These are the areas that are changed and these steps should correct the problem in OE. If you can find similar wording in Outlook 2003, you should be able to fix your problems.
    1) Security Tab.
    Check "Internet Zone."
    2) Uncheck "Block images and other external content in HTML email."
    3) Read Tab
    Uncheck "Read all messages in plain text."
    4) Check "HTML" under the heading "Mail Sending Format"

    sekirt
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/258105

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice