1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook 2007 font size problem

Discussion in 'Business Applications' started by coffeefool, Dec 7, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
    When replying to a message, the font size is huge! And going Tools > Options > Mail Format > Stationary and Fonts and modifying the values there doesn't change anything. I've adjusted the font size in Windows XP SP2 to Normal and still no go. The font size also differs in the contacts' info page. That is, it's one size in the name, address, etc fields and different in the Notes section. Any idea how to change the defaults short of re-installing the program?
     
  2. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    I do not know if Outlook 2007 uses Word as an e-mail editor, but if it does you can change the normal style and see if that helps within the e-mails.
     
  3. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
    Yes, Outlook 2007 uses Word for some functions, and I'm pretty sure Outlook uses it as the editor. I forgot to mention the computer is using Word 2000. I'll try your suggestion and see if that works.
     
  4. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
    Well...I've a challenge. I've installed the Office 2007 compatibility patch, re-installed Outlook 2007. Btw, Word 2000 features aren't compatible with Outlook 2007 as far as I can tell. Still having problems.
     
  5. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    Aye if I recall Outlook 2007 and the prior versions are picky about having the most up to date version of Word installed as well with regards to the version of Outlook you have installed as well.
     
  6. Zack Barresse

    Zack Barresse

    Joined:
    Jul 25, 2004
    Messages:
    5,452
    If you can get them to play nice, cool beans. Office 2000 is in extended support, which basically means you won't get much as far as updates or serviceability.

    So you're saying that Tools | Options | Mail Format | Stationary and Fonts, you're changing the right item and it is doing nothing? Have you tried changing all three items, or the theme?
     
  7. cherry pie

    cherry pie

    Joined:
    Jun 4, 2007
    Messages:
    345
    Is it possible that the message is just zoomed in? does the huge letters appear only for replied messages or new messages as well?
     
  8. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
    I tried all three options. I'll check back in on the zoom question...
     
  9. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
    The font is bigger on both replies and creating new messages. The font is the same when opening a message received. How is the zoom changed?
     
  10. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
    Aaah. Found the zoom. Everything looks right. Thanks!!
     
  11. cherry pie

    cherry pie

    Joined:
    Jun 4, 2007
    Messages:
    345
    haven't been in here for a while. but good to know :) I have an embarrasing question though... how did you zoom?? :eek: I usually zoom by pressing ctrl + scroll up and down on the mouse or touchpad. But now I got curious to find a slider or such thing to allow zooming (in case no scroll wheel in the mouse) couldn't find anywhere...
     
  12. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
    No problem... When you have a message (either a new one or a reply), click in the body of the message so the cursor is there, then click the Format Text tab. Second from the right (depending on your ribbon setup) is the zoom option. Click it, then adjust zoom as you like. :)
     
  13. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
    By the way, I found this also affected the notes section in the contacts information. (y)
     
  14. cherry pie

    cherry pie

    Joined:
    Jun 4, 2007
    Messages:
    345
    Thx... I was looking the message ribbon all the time.. no wonder I couldn't find it :D
     
  15. coffeefool

    coffeefool Thread Starter

    Joined:
    Aug 3, 2007
    Messages:
    44
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/659968

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice