Solved: Outlook 2007 (professional plus 2007 with Windows 7)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pool shark

Thread Starter
Joined
Aug 21, 2004
Messages
53
Greetings-
Outlook 2007 is intermittent when viewing an individual email (I'm running Windows 7) .... Seems like the body of the email is always viewable in the preview screen... BUT when I click to open the email, sometimes the body is there but most of the time it's completely blank (ie not even any red "x")... If I close Outlook completely, then re-open; it works for a few emails then completely blank (except for to "from", "to", "subject")...

With the "blank" email open, if I then click on "other actions" then "view in browser", I can see the body in the Internet (defaulting to "Opera") Browser....


I have gone into the "Trust Center", "Automatic Download" and "clicked "off" the "Don't download pictures automatically in HTML e-mail messages")...

Any ideas???
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top