1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook 2007

Discussion in 'Business Applications' started by WisemanS, Jul 12, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. WisemanS

    WisemanS Thread Starter

    Joined:
    Jun 15, 2007
    Messages:
    23
    Hi Guys,

    I have Outlook 2007 on my Vista Laptop - when i first had it installed, it used to download my emails every 2 minutes (which i set it to) and i used to have a small pop up with the heading aswell - now i get nothing? All the settings about checking the right email and how often and that are set right - when i double click the outlook icon in the bar near the time, a message pops up saying "Microsoft Outlook is not responding" - yet it still opens and when i click send/receive - it downloads them no problem - any ideas or help on getting it back to automatically downloading them will be appreciated.

    Many Thanks in advance,

    Simon
     
  2. WisemanS

    WisemanS Thread Starter

    Joined:
    Jun 15, 2007
    Messages:
    23
  3. Bandit85

    Bandit85

    Joined:
    Oct 12, 2006
    Messages:
    14
    Double check to make sure the box "Schedule an automatic send/recieve every X minutes" has a check in it. Also make sure it is set to 2 min.

    You can find this in Tools>Options>Mail Setup Tab>Send/Recieve... under the "Setting for group "All Accounts"" heading
     
  4. WisemanS

    WisemanS Thread Starter

    Joined:
    Jun 15, 2007
    Messages:
    23
    As i said in the first post of this topic : "All the settings about checking the right email and how often and that are set right" - so doesn't that give the hint that i have checkd it several times?

    Anymore ideas anyone?
     
  5. Krash

    Krash

    Joined:
    Jun 21, 2007
    Messages:
    309
    Do you have "Hide when minimised" enabled ? If it is , try disabling it and see how things proceed .
     
  6. WisemanS

    WisemanS Thread Starter

    Joined:
    Jun 15, 2007
    Messages:
    23
    Yeah thats a thought - will try that now.
     
  7. WisemanS

    WisemanS Thread Starter

    Joined:
    Jun 15, 2007
    Messages:
    23
    That wasn't the problem - i found out what the problem is - i thought about it while sitting in the front room! - I clicked on the drop down box next to the send/receive box at the top of the page, then went down bottom to send/receive settings and noticed the 'Disable scheduled send/receive' was ticked - so unticked that and it works a beauty now. Thanks for help anyway.
     
  8. Bandit85

    Bandit85

    Joined:
    Oct 12, 2006
    Messages:
    14
    Yes but that is hardly final, mine was showing up as checked but it was not actually checking for email at the scheduled times. I had to uncheck, restart outlook, and then recheck the box. It then resumed normal operation.
     
  9. WisemanS

    WisemanS Thread Starter

    Joined:
    Jun 15, 2007
    Messages:
    23
     
  10. Bandit85

    Bandit85

    Joined:
    Oct 12, 2006
    Messages:
    14
    Right, I saw that you got it fixed, I was just explaining my reasoning above.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/594962

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice