1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook emails go unbold when unread

Discussion in 'Web & Email' started by visitor007, Sep 25, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. visitor007

    visitor007 Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    6
    I'm using Outlook for my email within a public school system. When I first open up my mailbox, if I don't open the top message first it will go unbold as soon as I open another email. If I'm not paying attention, I will later think that I've read that email because it's no longer bold. I've tried many things but am unable to make it stop. My screen is split so that you can see what the message is for whatever email the cursor is resting on. If I change the screen so that it's not split, that is the only way to keep unread messages from going unbold. How can I make it stop doing that?
    Thanks!
     
  2. texastoy4her

    texastoy4her

    Joined:
    Nov 30, 2004
    Messages:
    578
    With outlook express there is an option to mark messages read after so long. Open outlook, click tools>options>then click the read tab. Can either uncheck this option or just change the amount of time.

    Hope this helps.
     
  3. visitor007

    visitor007 Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    6
    Thanks for the reply, but when I go to Tools>Options>, there is no READ tab. I've searched around and find anything that looks likely.

    Maybe I have an old version of Outlook??
     
  4. visitor007

    visitor007 Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    6
    Since I'm brand new to this site, I'm not sure if I'm asking for help a second time in the right way. Last time I posted I said that I'm using OUTLOOK within the school system and am having trouble with emails at the top of my incoming list going unbold even when I haven't read them. This happens when I read another email first. It instantly goes unbold.

    Someone kindly told me to go to Tools>Options> and then click the READ tab. I tried, but there is no READ tab when I get there. Could it be that I have an older version of Microsoft Outlook and that's why it's not there?

    Another quirk is that this only happens when I open up my mailbox for the first time. (Each time I open up the mailbox.) And I am using a split screen. The message that is inside the email shows on the right side of the screen. The computer is "thinking" that I've read the email because the message is printed there at the side, but the truth is that I'm not paying attention because I'm focused on the email that I want to open.

    How can I make it stop? I don't want it to go unbold until I OPEN it.

    Thanks for your help!
     
  5. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi visitor007


    Welcome to Tech Support Guy Forums!

    Are you using Outlook Express or Microsoft Outlook (version?) 97-2007?
    Check here: Help > About to verify the e-mail program.

    If you are using Microsoft Outlook:
    Tools > Options > Other tab > Reading Pane button

    If checked, uncheck the first two options:
    Mark items as read when viewed in the Reading Pane
    and
    Mark items as read when selection changes


    Let us know if that works for you or not.
     
  6. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi again visitor007

    I merged your post with your original thread. We prefer to not have duplicate threads. :)
    Continue replies, for this topic, in this thread.

    Please see if post #5 helps solve your issue.


    Let us know if that works for you or not.
     
  7. visitor007

    visitor007 Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    6
    Thanks everyone for the help. When I go to Tools>Options>, there is no Other> tab. So I can't continue to the next step. Could it be because my version is different from the one you're using? It's Microsoft Outlook 2003. No one else I've talked to at school has this problem.

    Could it be that there's something wrong with my program? Like it's corrupt or it has a virus or someone threw a wrench at it?

    Still hopeful.
     
  8. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Do you have the Reading Pane enabled?

    I am using Outlook 2003, as well. Does your options window look anything like this?
     

    Attached Files:

  9. visitor007

    visitor007 Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    6
    Yes, that's exactly how it looks.
    Now what should I do?

    Thanks!
     
  10. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Select: Other tab > Reading Pane button

    If checked, uncheck the first two options:
    Mark items as read when viewed in the Reading Pane
    and
    Mark items as read when selection changes
     
  11. visitor007

    visitor007 Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    6
    It's just like a miracle happened!
    You did it!
    You got me through it!
    I am so grateful!!
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/753315

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice