Solved: Outlook Exp - Can not open links ?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

novicerover

Thread Starter
Joined
Jan 18, 2008
Messages
17
Medion 8386 and Belkin Router-XP Home SP 3 -Avast A Virus- MS Firewall-Advanced Win.Care.-Int Explorer 7

I am unable to open links in OExp on any email I receive.There is no problem selecting and opening links on websites. I downloaded Thunderbird to eliminate O Exp and found the same result were experianced.!
I bought Service Mech 7 recently and installed it on my Laptop ( Vista Home Premium ) All OK.
When I tried to install on this PC," the software told me ",Conflicting A Virus,remove before proceeding, " which I did. Still repeats the same message even though the registry has been cleaned of any ref.to IOLA or Service Mechanic 7.

Can anybody help as I pfefer to keep emails on my PC , open and process them.

Ps One other point I notice since this happened ,when booting up ,on the data screens going bye ( Shows my level of knowledge OAP ) SMP GDF programme not found skippimg Autocheck.
 

novicerover

Thread Starter
Joined
Jan 18, 2008
Messages
17
Medion 8386 and Belkin Router-XP Home SP 3 -Avast A Virus- MS Firewall-Advanced Win.Care.-Int Explorer 7

I am unable to open links in OExp on any email I receive.There is no problem selecting and opening links on websites. I downloaded Thunderbird to eliminate O Exp and found the same result were experianced.!
I bought Service Mech 7 recently and installed it on my Laptop ( Vista Home Premium ) All OK.
When I tried to install on this PC," the software told me ",Conflicting A Virus,remove before proceeding, " which I did. Still repeats the same message even though the registry has been cleaned of any ref.to IOLA or Service Mechanic 7.

Can anybody help as I pfefer to keep emails on my PC , open and process them.

Ps One other point I notice since this happened ,when booting up ,on the data screens going bye ( Shows my level of knowledge OAP ) SMP GDF programme not found skippimg Autocheck.
 

novicerover

Thread Starter
Joined
Jan 18, 2008
Messages
17
Great Stuff !!!

As I was unable to open the link I copied and pasted into the URL and downloaded it .Worked first time ! I wish I knew my computers as well as you do.

Many Thanks

John
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top