1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook Express and Talk Talk

Discussion in 'Web & Email' started by NEBOSHER, Dec 20, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. NEBOSHER

    NEBOSHER Thread Starter

    Joined:
    Dec 19, 2008
    Messages:
    12
    Having just purchased a new computer and set up my Talk Talk router, I am having serious issues setting up Outlook Express. I have spoken to Talk Talk for assistance having eventually got through to their 2nd line support but as I have a google mail E Mail address they were less than helpful. I have everything set up as per google mail help centre instructions other than incoming mail server (POP3) which is set as mail.talktalk.net. I can receive E Mails but not send. Everytime I attempt to send I receive the following error:

    The connection to the server has failed. Account: 'pop.googlemail.com', Server: 'mail.talktalk.net', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

    I had AVG free edition installed by the manufacturer of the computer prior to receiving it. As a computing novice I am unsure if this a possible problem; could it be?

    Help!!
     
  2. VistaRookie

    VistaRookie

    Joined:
    Apr 26, 2008
    Messages:
    1,956
    AVG could be a potenial problem if it is scanning emails.
    Some have problems right from the start others don't have
    any for months and then suddenly do. Email scanning is
    not necessary.
    http://www.oehelp.com/OETips.aspx#3
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    At the very least turn the scanning off. The best
    solution is to uninstall AVG and see if you can install
    using the custom installation. At that point choose to
    leave out the email scanning.

    For the gmail account information.
    Try these settings first and see if they work - no Talk Talk settings.
    These are US settings, if you are in the UK or elsewhere,
    check the gmail for your area to make sure these are the ports used.
    It appears you used Port 25 and that is the cause of that error.

    Sever Tab
    POP3 incoming mail: pop.gmail.com
    SMTP outgoing mail: smtp.gmail.com
    Also put a check mark in My server requires authentication

    Connection Tab
    Check Always connect to this account using
    Local Area Network

    Advanced Tab
    SMTP Port 465
    Put a check mark at This server requires a secure connection (SSL)

    POP3 Port 995
    Put a check mark at This server requires a secure connection (SSL)
     
  3. NEBOSHER

    NEBOSHER Thread Starter

    Joined:
    Dec 19, 2008
    Messages:
    12
    Many thanks. For weeks I have been trying to solve this problem with advice and assistance from so called professionals. Job done. Thanks again.
     
  4. VistaRookie

    VistaRookie

    Joined:
    Apr 26, 2008
    Messages:
    1,956
    Glad it worked, you are welcome.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/781452