Solved: outlook express error in sending email help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bluesea

Thread Starter
Joined
Feb 3, 2005
Messages
8
I'm using windows 98 and have problems sending email in outlook express but can recieve them not a problem. why is this happening. Can this be fixed. This is the pop up I get after I send an email:

An unknown error has occurred. Account: 'mail.accel.net', Server: 'smtp.accel.net', Protocol: SMTP, Server Response: '554 Failed to connect to SMTP server at 142.46.202.55:25', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F
 
Joined
Feb 3, 2005
Messages
33
On your machine do you have an acceleration program? If so go into the options or settings and turn off the email portion of that software. now try again.
 

bluesea

Thread Starter
Joined
Feb 3, 2005
Messages
8
rbltech said:
On your machine do you have an acceleration program? If so go into the options or settings and turn off the email portion of that software. now try again.
Thank-you so much. It's working fine now. Great tech support here. Thank-you again
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top