1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook Express Graphics and XP2

Discussion in 'Web & Email' started by Looboo, Sep 22, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Looboo

    Looboo Thread Starter

    Joined:
    Jul 26, 2002
    Messages:
    121
    Since installing SP2 tonight, I have a problem viewing graphics on all of my stored messages in Outlook Express. Since I am using MSN, I am able to go to the web based site and view each individual email with all of the graphics showing. Once I have opened that particular email, I then go back to Outlook Express and open in that program and I can now see all the graphics. So somehow, it is syncronizing when I open the web based mail. However, it is not staying syncronized. When I opened it later, the graphic was gone, I had to reopen it on the web, then it appears again in OE.

    How can I syncronize all of the mail in my Outlook Express folder at once without having to open each individual one on the web? This only happened immediately after my SP2 install. I guess I need an OE expert here.

    Thanks
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,688
    Hiya

    Moved you to Web and Email where you may get better response :)

    Regards

    eddie
     
  3. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    SP2 affects settings in OE. I am not sure if all these need to be changed to view pics. You could try them and see.

    1) Security Tab.
    Check "Internet Zone."
    2) Uncheck "Block images and other external content in HTML email."
    3) Read Tab
    Uncheck "Read all messages in plain text."
    If you don't do this you will not see any images or stationery in email.
    4) Check "HTML" under the heading "Mail Sending Format"

    Be aware that MS SP2 is a security package - undoing these can result in a security leak.

    sekirt
     
  4. Looboo

    Looboo Thread Starter

    Joined:
    Jul 26, 2002
    Messages:
    121
    I know I probably shouldn't have, but I did uninstall SP2 and things are much better all around. This is the second time I installed and uninstalled it. I'll just take my chances.

    Thanks
     
  5. Looboo

    Looboo Thread Starter

    Joined:
    Jul 26, 2002
    Messages:
    121
    Well, I did finally give an and reinstall SP2 and still have the same problem. Going on your advice, I went to tools in OE6 and could not find the following:

    2) Uncheck "Block images and other external content in HTML email."
    3) Read Tab
    Uncheck "Read all messages in plain text."


    There were no places to check or uncheck this information in OE6. Any other suggestions?
     
  6. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Quoting Microsoft:
    "How to Read all Messages in Plain Text (Service Pack 1 Only)
    Starting with Service Pack 1, you can configure Outlook Express to read all e-mail in plain text format. Some HTML e-mail may not appear correctly in plain text, but no active content in the e-mail is run when you enable this setting. To read all messages as plain text in Outlook Express Service Pack 1:
    Start Outlook Express, and then on the Tools menu, click Options.
    Click the Read tab, and then click to select the Read all messages in plain text check box under Reading Messages.
    Click OK"

    http://support.microsoft.com/default.aspx?kbid=291387

    Quoting Microsoft:
    "Warning The "Block images and other external content in HTML e-mail" option is a security feature that has been included in Windows XP SP2 to protect your computer against junk e-mail (spam). We recommend that you do not turn off this option.
    Click Start, point to Programs, and then click Outlook Express.
    On the Tools menu, click Options, and then click the Security tab.
    Click to clear the Block images and other external content in HTML e-mail check box.
    Click Apply, and then click OK."

    http://support.microsoft.com/default.aspx?kbid=843018

    I can't say why they aren't on yours.

    sekirt
     
  7. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    See if this problem with their solution has anything to do with your problem:

    OUTLOOK EXPRESS 6.00.2900.2180 & XP SP2
    Okay.. Earlier, I decided to "un-check" the * Automatically download message in preview pane.. On the "Tools/Options/Read to Read".. I shut dow n the computer. When I turned it back on.. There has been a change! I now have the option for "Download Images and other external content in HTML e-mail".. I can finally choose to view the pictures or not.. I can also copy and paste the email content from both reply and forward..

    sekirt
     
  8. Looboo

    Looboo Thread Starter

    Joined:
    Jul 26, 2002
    Messages:
    121
    I am showing the same version as yours. I looked in the tools/options/Read and I have four boxes in "read"- (1) Mark messages read in __ seconds (I have this checked)
    (2) Automatically expand group messages (I have unchecked)
    (3) Automatically download message when viewing in preview pane (I have unchecked)
    (4) Show tool tips in the message list for clipped items (this is checked)

    The other two parts of "read" are for News and Fonts.

    I can not see or find that other option about download images. Is it in the "read" section or somewhere else?

    Thanks
     
  9. Looboo

    Looboo Thread Starter

    Joined:
    Jul 26, 2002
    Messages:
    121
    It is not under "security" as the Microsoft article says, either.
     
  10. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    As I said, I cannot say why they do not appear on your OE.

    As far as post #7 - I should have made it clearer. That is a solution of some person I found on the net. I don't have XP SP1 or SP2. Again, I can't say why it isn't on yours.

    Perhaps someone using XP will know and post more details.

    sekirt
     
  11. Looboo

    Looboo Thread Starter

    Joined:
    Jul 26, 2002
    Messages:
    121
    There is a free mail support to Microsoft for XP2 mail- I am going there.
     
  12. Looboo

    Looboo Thread Starter

    Joined:
    Jul 26, 2002
    Messages:
    121
    The problem may be solved. This is what happened:

    When doing a search on drive C, I found at least three OE6 folders on my
    > drive. This had to occur when trying to reinstall OE with the support
    > person from MS back in August. There was one in folder in C\programs and this
    > folder had an creation date of 9/01- and this was the one that was opening through IE and the shortcut on my desktop. This was the program that was opening and did not have the "block images" box.
    >
    > Then I found a second folder in C\documents & setting\all users\documents
    > and this was created 9/22/04. This application when opening it from the
    > folder, did have the "block image" box. I did uncheck it and the images
    > returned. But there is more. Another OE folder was found in the C\programs
    > and this was created in March of 03. This program as well had the "block
    > image" box. Both of the latter files were version 6.0 2900.2180 while the
    > Sept 01 version was 6.0 2600.
    >
    > So this is what I did. I noticed that IE would only recognize a folder in
    > the C\program folder and not the Documents & Settings folder. I removed
    > the 9/01 folder and put it in the trash. Now OE opens using the program
    > created in March 03 and the images are appearing.

    I still have two OE files left, so I am waiting to hear from MS to determine if I should delete the file in "documents and settings." But for now, everything seems to work okay.

    Thanks
     
  13. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Wow...quite a unique problem. Glad pics work now. :)

    sekirt
     
  14. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,688
    Hiya

    Been reading this as its been going on. Shall I mark it Solved, as you're still waiting a reply from MS?

    eddie
     
  15. RJCaldwell

    RJCaldwell

    Joined:
    Jan 18, 2004
    Messages:
    204
    I was having a similar "red x in a box" rather than pictures or images while using Outlook Express and after installing SP2 for Windows XP. I followed the following:

    "1) Security Tab.
    Check "Internet Zone."
    2) Uncheck "Block images and other external content in HTML email."
    3) Read Tab
    Uncheck "Read all messages in plain text."
    If you don't do this you will not see any images or stationery in email.
    4) Check "HTML" under the heading "Mail Sending Format"

    My problem cleared up immediately. REMEMBER...go to tools, options, security tab in Outlook Express, not Internet Explorer.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/277022

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice