1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook express not receiving mail

Discussion in 'Web & Email' started by wdohrmann, May 9, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. wdohrmann

    wdohrmann Thread Starter

    Joined:
    Apr 18, 2003
    Messages:
    46
    I just noticed that my outlook express has not downloaded email since last night at 7:09P.M. I clicked on the send/receive button and the screen flashes but no download. My computer was frozen on an email when I tried to use it, so I did a reset and rebooted.Everything seems to load fine, even the OE. It just won't download the emails. Any suggestions. WFD
    P.S. I just remembered that I will have to check back here to see the answer because my email alert is not working.
     
  2. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,002
    Hi wdohrmann

    Was the e-mail that froze the computer an e-mail you were sending or receiving?
    Are we looking for an e-mail that is stuck in the Outbox or still on the server?

    After clicking Send/Receive, look at the bottom of the Outlook Express screen. You should see a tiny computer with a "Working Online" caption. Double click in the segment just to the Right of the "Working Online" segment.
    The Send/Receive window should appear, click the Errors tab, then Right click on the error and select Copy.
    Paste the error message here please.

    Can you logon to your ISP's mail server?
     
  3. wdohrmann

    wdohrmann Thread Starter

    Joined:
    Apr 18, 2003
    Messages:
    46
    The email that locked up the machine was incoming. I can not send an email either. I have talked to my email provider and they took me through the steps to determine if the settings were correct and they were. As far as clinking on any think after I hit the send/receive button, it would be impossible. It lasts for about one tenth of a second. The screen kind of does a flash and then it returns to the was it was before the send/receive was clicked. Thanks for your interest. WFD
     
  4. rabgary

    rabgary

    Joined:
    Aug 8, 2001
    Messages:
    123
     

    Attached Files:

  5. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,002
    Thanks rabgary I was just looking for my screenshot of the area.
    I like yours better. :)

    [​IMG]
     
  6. wdohrmann

    wdohrmann Thread Starter

    Joined:
    Apr 18, 2003
    Messages:
    46
    When I click on the send/receive button, the screen changes in what seems like a half of the blink of an eye. I cannot see anything on that screen before it goes back to the normal OE screen. Thanks, WFD
     
  7. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,002
    wdohrmann

    Perhaps the Status Bar is not enabled in your Outlook Express?
    To enable it, in Outlook Express:
    View > Layout
    Place a check mark in Status Bar
    Apply, OK to save changes.

    Look at the right lower corner of Outlook Express as shown here, I have reposted rabgary's picture

    Where the picture shows No new messages, it may also be blank or it may contain a yellow triangle with an exclamation mark and the word Error

    After you double click that area a window will appear which shows the progress, success or failure of Sending/Receiving messages.
    You may need to click the Details button to see the Tasks and Errors tab.


    [​IMG]
     
  8. wdohrmann

    wdohrmann Thread Starter

    Joined:
    Apr 18, 2003
    Messages:
    46
    I checked the status bar and it was not turned on. I turned it on and it has no effect on the length of time that the screen pops up. So I cannot see what is on it. I talked to someone today who suggested that I reload windows. I am using a windows 98 program yet. Has been working great up to now with some tweaking every once in a while. I have another system with XP on it and I have as many problems with it as I do the 98. however, I am leary of reloading windows 98 inorder to reload the OE program. I've heard too many horror stories. Anyway I am kind of at my wits end to decide what to do.
    I thank you for your interest and appreciate your effort. WFD
     
  9. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,002
    Looking at the picture in post #7, do you see the quote box that says double click here?
    What happens when you double click that area?
    The Send/Receive progress window should appear. Does it?


    Reloading Windows at this point is premature.
    We are looking for the error message that Outlook Express gives when you attempt to do a Send/Receive.
     
  10. rabgary

    rabgary

    Joined:
    Aug 8, 2001
    Messages:
    123
    You don't have to catch it when it flashes.Please just doubleclick in the area with the red line in it in the pic.
     

    Attached Files:

  11. wdohrmann

    wdohrmann Thread Starter

    Joined:
    Apr 18, 2003
    Messages:
    46
    Sorry, I think I finally got what you were getting at. I'm not sure why I could not see the icon of the "no new message sent" , in addition, I have to admit I don't know how to do the snapshot of the screen. However, now that I found the icon I double clicked on it as requested and the message is "the requested tasks were completed successfully". There is no progress scale is blank and nothing stated under details It appears that my outlook thinks there are no messages on my server to read?
    Is this accurate? Sorry this took so long. WFD
     
  12. wdohrmann

    wdohrmann Thread Starter

    Joined:
    Apr 18, 2003
    Messages:
    46
    Update, I called my email server tech and we confirmed that not all the emails have downloaded to OE. We reset the account in OE and tried it again. Nothing. So it appear that something is wrong in OE that changed when it was downloading the email it froze up on. Postini is the protection system that is used on the email server and I doubt it had anything to do with a virus or trojan. So the challenge now is to see what can be done to fix it. Thanks in advance for your help if possible. WFD
     
  13. wdohrmann

    wdohrmann Thread Starter

    Joined:
    Apr 18, 2003
    Messages:
    46
    Is there anyway to reload OE without reloading all of windows 98?
     
  14. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,002
    Let's try the easy steps first. ;)

    Create a new Identity in Outlook Express,

    File > Identities > Add New Identity
    Name the Identity
    Click Yes when asked if you want to switch to the new Identity.
    Cancel out of Importing or Upgrading if the option is given.
    Recreate your E-mail account.

    Send a Test message to yourself.


    Let us know what happens.
     
  15. rabgary

    rabgary

    Joined:
    Aug 8, 2001
    Messages:
    123
    Try some of the things EAFiedler is telling you to do.Keep working with him because he knows much more about it than me.He will probably have some more suggestions.

    But,if all else fails try doing a repair of Internet Explorer(which will also repair outlook express).To do this, click on Start, then Settings, then Control Panel, then click on the Add/Remove icon. Scroll down to Microsoft Internet Explorer and highligh it. Click on Remove button. In next screen, select Repair.

    Wait and try some other things first though.Hopefully EAFiedler and some more people will help you figure it all out.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/571588