Solved: Outlook express outbox does not send pictures

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Alexmosc

Thread Starter
Joined
Apr 21, 2010
Messages
5
Hi everyone

I am having a problem with Outlook Express 6. When I try to email my picture file from "My Pictures", OE automaticly opens with my pictures loaded, but then it just freezes. I can not type, open "file", "tools" or anything else. All I can is just close it. I tried to delete Outbox.dbx, but that did not help. Please can anyone help?
Greatly appreciate any advices.
 

Alexmosc

Thread Starter
Joined
Apr 21, 2010
Messages
5
Hi guys

Thanks a lot for your help, but I figured out the cause of the problem. The problem is solved and it was caused by the Photoshop Photoalbum starter edition programm. I deleted it and everything went back to normal.

Alexmosc.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top