Solved: Outlook Express/XP, Can NOT receive any e-mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cosmos2011

Thread Starter
Joined
May 1, 2011
Messages
164
Hi:
Outlook Express/XP

Since yesterday morning, I can NOT receive any of incoming e-mail, although I have no issue sending any e-mails.:(

Error message popping up right after opening up O.E.

Error message is as follows:
Error Number: 0x800CCCOF
Potocol POP3, Port 110, Secured SSL

Any solution to this would be very grateful.

Thanks,
 

Cosmos2011

Thread Starter
Joined
May 1, 2011
Messages
164
Outlook Express is all OK this morning, after having disabled 'firewall' on McAfee while I keep firewall on XP.
Apparently, two different firewalls got in trouble. :rolleyes:

If any of you have the same issue, try the above, ... eliminating one of firewalls. Also, temporarily 'spam' filter may need to disable. However, in this part/spam, I didn't bother. In my case, elimination of one of firewalls was sufficient.:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top