Solved: Outlook - sending email over & over

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LindaHeron

Thread Starter
Joined
Nov 24, 2008
Messages
8
I am using Windows XP and Outlook 2003. Recently some emails have become stuck in my outbox and appear to be trying to send but never leave my send box -- yet the recipients report receiving the email over and over -- sometimes reporting over 25 times until they call to say "stop it already"!!! I have eventually had to delete the message to stop it from sending. Most of these messages have attachments, but not always. Please help before my friends and colleagues ban me!!:eek:
 
Joined
Jun 8, 2001
Messages
2,583
The fact that you can delete the message from the Outbox without 'going offline' is interesting. And the fact that it continues to happen is a little different than what I've heard before.

If your profile is Corrupt up this may fix the problem http://searchexchange.techtarget.com/tip/0,289483,sid43_gci1249644,00.html#
This could very well be on the 'mail server' and your administrators will have to work it out.

I've also seen this cause by the recipients side but with several people reporting the problem (unless they are at the the same site) I don't think its the issue.
 

LindaHeron

Thread Starter
Joined
Nov 24, 2008
Messages
8
Thank you so much for your help!! Indirectly my mail profile was the problem, or at least the key to correcting the problem. Apparently our mail server (sympatico) is in the process of changing connection details for the purpose of reducing spam and other problems. Unfortunately I didn't receive a notice to inform me to change my settings. In the process of following your direction I contacted our internet supplier and they helped me make the necessary changes to correct the problem. Thanks for your quick reply -- it was driving me round the bend, and my friends and colleagues were about to string me up!! Linda
 
Joined
Jun 8, 2001
Messages
2,583
Glad to have been of assistance LindaHeron. I was actually in charge of an exchange server and blocked a vendors email who had an account stuck in this loop. I couldn't get them to fix it so I said 'no more email till you fix this' about a week later they called and had it fixed!! I wasn't sure of the exact solution.

Anyway I'm glad your first trip to TSG was a success! If you would click the "solved" button at the top of the thread it would be appreciated.
 

LindaHeron

Thread Starter
Joined
Nov 24, 2008
Messages
8
Righto!! Thanks again for your help!! Now if we can only figure out my other problem with Netscape Navigator -- life would be very good indeed!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top