Solved: Outlook Signatures

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

inetbogey

Thread Starter
Joined
Nov 9, 2006
Messages
286
Hi Guys,
my problem is, i want to add the company logo to my work e-mail's signature.
i have tried to follow the help step by step but while it shows when i create a new e-mail, when i send it, the e-mail arrives without it. if i "cc" myself i don't see it either.
i tried to do it with outlook e-mail editor and with word e-mail editor.
we use Office SB 2000.
any ideas??
thanks.
 

inetbogey

Thread Starter
Joined
Nov 9, 2006
Messages
286
OK, i changed from rich text to HTML and used Word as my e-mail editor.
now that seems to have done the trick. Had to change the size of the photo i used.
i did that with Picasa.
i will mark this thread "solved"
thanks gurutech for your quick response, and your help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top