1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook stop receiving from one gmail account, but sends

Discussion in 'Web & Email' started by Wildstrat, Jan 15, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Wildstrat

    Wildstrat Thread Starter

    Joined:
    Jan 15, 2012
    Messages:
    6
    (Maybe this was on a wrong forum...sorry...)

    Dear all, hello! ;)

    I have a PC with XP Pro SP3, office 2007 pro, AVG, and everything is updated.
    I have 4 gmail accounts, and they are all syncronized with my PC (via outlook) and Iphone thru POP3.
    On iphone everything is ok :cool: I send and receive with no problems.
    On outlook, I stop receiving from just one of my accounts, but still can send. Can't figure out why :confused:

    Any suggestions?

    Thanks!
    :)
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,180
    First Name:
    Wayne
    have a look at the account that has stopped receiving and compare to a working one - make sure all the settings are correct

    do you get an error messages
     
  3. Wildstrat

    Wildstrat Thread Starter

    Joined:
    Jan 15, 2012
    Messages:
    6
    They all have the same settings.
    No error messages.
    This hapenned suddenly :(
     
  4. Wildstrat

    Wildstrat Thread Starter

    Joined:
    Jan 15, 2012
    Messages:
    6
    More: I've made sucessives scanpst, but the problem persists...
    I have also installed outlook again, but this wasn't THE solution :(
     
  5. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,180
    First Name:
    Wayne
    the smtp setting will often use one of the gmail accounts and you need to specify to use different gmail accounts - i wonder if that also works - have you tried all accounts to send correctly

    have you also checked the gmail settings for that account
    are you using IMAP or POP ?
     
  6. Wildstrat

    Wildstrat Thread Starter

    Joined:
    Jan 15, 2012
    Messages:
    6
    On Outlook, all accounts send correctly and all receive correctly too, except this one (my main account).

    On Gmail, both IMAP and POP are enable, and that is for all accounts.
     
  7. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,180
    First Name:
    Wayne
    i would delete the account settings and reset up and test the setting
     
  8. Wildstrat

    Wildstrat Thread Starter

    Joined:
    Jan 15, 2012
    Messages:
    6
    It worked! :)
    Thanks!!!!
     
  9. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,180
    First Name:
    Wayne
    excellent (y)
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1036380

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice