1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Outlook - very old messages

Discussion in 'Web & Email' started by lisakmusco, Apr 27, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. lisakmusco

    lisakmusco Thread Starter

    Joined:
    Nov 18, 2003
    Messages:
    616
    The past few days I've been getting low disk space errors and having trouble receiving email. Been deleting files and cleaning up my drive. Now, I discover that somehow Outlook has re-downloaded nearly 100,000 old emails that goes back over 2 years. And "current" email from this past week is doubled on every message.
    I try to delete the old emails, and then get a file access error when I try to empty the deleted items folder.
    It's outlook 2010.
     
  2. CleaverX

    CleaverX

    Joined:
    Sep 27, 2012
    Messages:
    1,323
    Looks like your profile is corrupt; go to your online email portal, log on, and delete all the messages you don't need, then on your computer with Outlook closed, go to the Control Panel and double click the mail applet, delete your profile from there. Go back to your user subdirectory, unhide all hidden files and folders then navigate to where Outlook keep its files and delete the main .pst file (it should be quite large).
    Reboot the computer, open Outlook and create a new profile
     
  3. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi lisakmusco

    Do you have the Server setting Save a copy of messages on the server enabled?

    If you created a new profile or disconnected your .pst file from Outlook it will download all the mail from your mail server again.

    This link: http://www.slipstick.com/general/outlook-downloads-duplicate-emails-from-pop3-account/ has a workaround for creating a new column in Outlook where you can sort the new duplicates from the original or old messages and delete them.

    Another solution to prevent it from happening again, is to login to your email account directly, and move all messages you want to keep on the server into a new folder. If Outlook should "forget" again, it will only download the messages that are retained in the Inbox of your mail server.
     
  4. lisakmusco

    lisakmusco Thread Starter

    Joined:
    Nov 18, 2003
    Messages:
    616
    I managed to clear some space on my drive.(had some old backups of my pst file in particular taking up alot of space) and was able to delete all the really old messages. I should note that many of them were doubles and triples of each other. However, I still cannot receive any new messages. Now I receive the error: "0x80004005 : The operation failed" error message when you receive new e-mail messages in Outlook.
    I have checked my account settings in Outlook, and it even passes the test step (logging on to incoming mail and sending a message) yet I don't actually receive any new messages.

    CleaverX - I have not done what you suggested, but I will now.

    EAFiedler - yes, I do have that setting checked. Should I not do that? I had left it that way because I occasionally check email from either my phone or the online account. I wish I had seen that workaround because I did delete some that I had been saving that were quite old. But its probably just as well that I did.
     
  5. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Leaving that setting as it is, is fine. That would be the reason Outlook has access to old messages.
    If you no longer need to keep those messages on the mail server, uncheck that option. Do a Send and Receive to clear the mail server then you can enable that option again. This will probably take some time and you can do it faster by deleting the messages yourself from the mail server.


    Also, as I mentioned before, if you want to keep all those messages on the server, move them into another folder on the mail server and Outlook won't try to download them.
     
  6. lisakmusco

    lisakmusco Thread Starter

    Joined:
    Nov 18, 2003
    Messages:
    616
    The error message that I receive (0x80004005 : The operation failed) says it has to do with script blocking in my Norton security. Yet on their help pages I can find no instructions to change that setting, and I can find nothing that says script blocking in the settings.
    I tried turning off the email scanning function altogether and opening outlook to see if I could then receive my messages but it did not help.
    I am endeavoring to delete all the old messages via the webmail access but it is slow going.
     
  7. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
  8. lisakmusco

    lisakmusco Thread Starter

    Joined:
    Nov 18, 2003
    Messages:
    616
    I had found that thread too. The workaround involving the notification of new messages didn't help, and it didn't give any information about how to disable script blocking only that it was an option. I am still trying to figure out how to do that in my version of norton 360.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1147368

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice